<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
<title>A year in review: Wrangell’s biggest stories of 2016 | KSTK</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://www.kstk.org/wp-content/themes/kstk/style.css" />
<link rel="pingback" href="http://www.kstk.org/xmlrpc.php" />
<link rel="alternate" type="application/rss+xml" title="KSTK &raquo; Feed" href="http://www.kstk.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="KSTK &raquo; Comments Feed" href="http://www.kstk.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KSTK &raquo; A year in review: Wrangell’s biggest stories of 2016 Comments Feed" href="http://www.kstk.org/2016/12/31/a-year-in-review-wrangells-biggest-stories-of-2016/feed/" />
<link rel='stylesheet' id='SS_Schedule-css'  href='http://www.kstk.org/wp-content/plugins/ss_schedule/ss_schedule.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_gallery_related_images-css'  href='http://www.kstk.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/nextgen_gallery_related_images.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jTip-css'  href='http://www.kstk.org/wp-content/plugins/ss_schedule/jTip/jTip.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='usp_style-css'  href='http://www.kstk.org/wp-content/plugins/user-submitted-posts/resources/usp.css' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-basic-css'  href='http://www.kstk.org/wp-content/plugins/ubermenu/standard/styles/basic.css?ver=2.4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='ms-main-css'  href='http://www.kstk.org/wp-content/plugins/masterslider/public/assets/css/masterslider.main.css?ver=2.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='ms-custom-css'  href='http://www.kstk.org/wp-content/uploads/masterslider/custom.css?ver=1.8' type='text/css' media='all' />
<!-- This site uses the Google Analytics by Yoast plugin v5.3 - Universal disabled - https://yoast.com/wordpress/plugins/google-analytics/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-32037207-1']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Google Analytics by Yoast -->
		
		<script type="text/javascript">
			window.ParsleyConfig = { excluded: ".exclude" };
			var usp_case_sensitivity = "false";
			var usp_challenge_response = "2";
		</script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/www.kstk.org\/photocrati_ajax","wp_home_url":"http:\/\/www.kstk.org","wp_site_url":"http:\/\/www.kstk.org","wp_root_url":"http:\/\/www.kstk.org","wp_plugins_url":"http:\/\/www.kstk.org\/wp-content\/plugins","wp_content_url":"http:\/\/www.kstk.org\/wp-content","wp_includes_url":"http:\/\/www.kstk.org\/wp-includes\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kstk.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://kstk-org.s3.amazonaws.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://kstk-org.s3.amazonaws.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.kstk.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/persist.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://www.kstk.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/store.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://www.kstk.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ngg_store.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://www.kstk.org/wp-content/plugins/ss_schedule/jTip/jTip.js?ver=4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.kstk.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kstk.org/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js?ver=0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.kstk.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kstk.org/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js?ver=0.7'></script>
<script type='text/javascript' src='http://www.kstk.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://www.kstk.org/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js'></script>
<script type='text/javascript' src='http://www.kstk.org/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js'></script>
<script type='text/javascript' src='http://www.kstk.org/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.kstk.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.kstk.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Alaska, B.C. detail transboundary mine pact' href='http://www.kstk.org/2016/12/23/alaska-b-c-detail-transboundary-mine-pact/' />
<meta name="generator" content="WordPress 4.0.1" />
<link rel='canonical' href='http://www.kstk.org/2016/12/31/a-year-in-review-wrangells-biggest-stories-of-2016/' />
<link rel='shortlink' href='http://www.kstk.org/?p=13852' />

<!-- This site is using AdRotate v3.11 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<meta property="fb:admins" content="100003451310965" />
<meta property="fb:admins" content="100008478138768" />
<script>var ms_grabbing_curosr='http://www.kstk.org/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='http://www.kstk.org/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 2.12.2 - Responsive Touch Image Slider" />
<!-- <meta name="NextGEN" version="2.0.66.37" /> -->
<!-- AdRotate JS -->
<script type="text/javascript">
</script>
<!-- /AdRotate JS -->


<!-- UberMenu CSS - Controlled through UberMenu Options Panel 
================================================================ -->
<style type="text/css" id="ubermenu-style-generator-css">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</style>
<!-- end UberMenu CSS -->
		
			<style type="text/css">
/* <![CDATA[ */
.home-content {
	/*width:285px;*/
}
#sidebar_bg {
	background-position:570px 0px;
}
#container {
	/*margin-right:-430px;*/
}
#content,
#tec-content {
	/*margin-right:430px;*/
}
/* ]]> */
</style>
<link rel='stylesheet' id='SS_Schedule-css'  href='http://www.kstk.org/wp-content/plugins/ss_schedule/ss_schedule.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_gallery_related_images-css'  href='http://www.kstk.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/nextgen_gallery_related_images.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jTip-css'  href='http://www.kstk.org/wp-content/plugins/ss_schedule/jTip/jTip.css?ver=4.0.1' type='text/css' media='all' />
</head>

<body class="single single-post postid-13852 single-format-standard _masterslider _msp_version_2.12.2 SS_Schedule">    

<div id="lines_top"></div>
<div id="lines_bottom"></div>
<div id="top_bar_wrapper">
	<div id="top_bar">
		<div id="tb_content">
			<div class="global_search">
							<form action="/" class="searchform" id="header_search" method="get" role="search">
				<div>
					<label for="global_search" class="screen-reader-text">Search for:</label>
					<input type="text" id="global_search" name="s" value="">
					<input type="submit" value="Search" id="global_searchsubmit">
				</div>
			</form>
			</div>
			<div class="tb_social">
							</div>
		</div>
	</div>
</div>
<div id="wrapper" class="hfeed">

	<div id="header">
		<a href="/" id="header_image">                                                                                                                  
			<img src="http://kstk-org.s3.amazonaws.com/wp-content/uploads/2015/01/Header-FogForest.jpg" alt="" />
		</a>

	<!-- OLD MENU WENT HERE, saved in header-copy -->
	<!-- http://sevenspark.com/docs/handling-responsive-theme-menus -->
	<div id="megaMenu" class="megaMenuContainer megaMenu-nojs megaMenuHorizontal megaResponsive megaResponsiveToggle wpmega-withjs megaMenuOnHover megaFullWidth wpmega-noconflict megaMinimizeResiduals megaResetStyles themeloc-primary"><div id="megaMenuToggle" class="megaMenuToggle">Menu&nbsp; <span class="megaMenuToggle-icon"></span></div><ul id="megaUber" class="megaMenu"><li id="menu-item-631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home ss-nav-menu-item-0 ss-nav-menu-item-depth-0 ss-nav-menu-reg um-flyout-align-center"><a href="http://www.kstk.org/"><span class="wpmega-link-title">Home</span></a></li><li id="menu-item-639" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children mega-with-sub ss-nav-menu-item-1 ss-nav-menu-item-depth-0 ss-nav-menu-mega ss-nav-menu-mega-alignCenter"><a href="http://www.kstk.org/category/news/"><span class="wpmega-link-title">News</span></a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-638" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent ss-nav-menu-item-depth-1"><a href="http://www.kstk.org/category/news/local-news/"><span class="wpmega-link-title">Local News</span></a></li><li id="menu-item-637" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent ss-nav-menu-item-depth-1"><a href="http://www.kstk.org/southeast-news/"><span class="wpmega-link-title">Southeast News</span></a></li><li id="menu-item-633" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.kstk.org/alaska-news/"><span class="wpmega-link-title">Alaska News</span></a></li><li id="menu-item-635" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.kstk.org/national-news/"><span class="wpmega-link-title">National News</span></a></li></ul>
</li><li id="menu-item-632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children mega-with-sub ss-nav-menu-item-2 ss-nav-menu-item-depth-0 ss-nav-menu-mega ss-nav-menu-mega-alignCenter"><a href="http://www.kstk.org/about-kstk/"><span class="wpmega-link-title">About KSTK</span></a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-9830" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.kstk.org/mission-statement/"><span class="wpmega-link-title">Our Mission</span></a></li><li id="menu-item-1283" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.kstk.org/board-of-directors/"><span class="wpmega-link-title">Board of Directors</span></a></li><li id="menu-item-1284" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.kstk.org/kstk-staff/"><span class="wpmega-link-title">KSTK Staff</span></a></li><li id="menu-item-8188" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.kstk.org/public-media-code-of-integrity-2/"><span class="wpmega-link-title">Public Media Code of Integrity</span></a></li><li id="menu-item-8166" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.kstk.org/cab/"><span class="wpmega-link-title">Community Advisory Board</span></a></li><li id="menu-item-8160" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.kstk.org/commentary-policy/"><span class="wpmega-link-title">On Air Commentary Policy</span></a></li><li id="menu-item-11134" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.kstk.org/commenting-guidelines/"><span class="wpmega-link-title">Commenting Guidelines</span></a></li><li id="menu-item-8154" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.kstk.org/financial-and-990-information/"><span class="wpmega-link-title">Financial and 990 Information</span></a></li><li id="menu-item-8570" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.kstk.org/local-content-and-services/"><span class="wpmega-link-title">Local Content and Services</span></a></li></ul>
</li><li id="menu-item-1365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children mega-with-sub ss-nav-menu-item-3 ss-nav-menu-item-depth-0 ss-nav-menu-mega ss-nav-menu-mega-alignCenter"><a href="https://webpledge.coastalaska.org/alleg/WebModuleV862/Donate.aspx?P=05WEB&amp;PAGETYPE=PLG&amp;CHECK=qkxsnr0UcgjiQl+yqVkEd4HJipnY8PNT" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://webpledge.coastalaska.org/alleg/WebModuleV862/Donate.aspx?P=05WEB&amp;PAGETYPE=PLG&amp;CHECK=qkxsnr0UcgjiQl+yqVkEd4HJipnY8PNT', 'Contribute']);" ><span class="wpmega-link-title">Contribute</span></a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-7579" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.kstk.org/underwriting/"><span class="wpmega-link-title">Underwriting/Sponsorship</span></a></li><li id="menu-item-8571" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.kstk.org/ways-to-support-kstk/"><span class="wpmega-link-title">Get Involved!</span></a></li><li id="menu-item-8983" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.kstk.org/membership-2/"><span class="wpmega-link-title">Membership</span></a></li><li id="menu-item-7311" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.kstk.org/sustaining-membership/"><span class="wpmega-link-title">Sustaining Membership</span></a></li><li id="menu-item-7540" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.kstk.org/supporting-kstk-faq/"><span class="wpmega-link-title">Membership FAQ</span></a></li></ul>
</li><li id="menu-item-3451" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-4 ss-nav-menu-item-depth-0 ss-nav-menu-reg um-flyout-align-center"><a href="http://www.kstk.org/program-schedule-2/"><span class="wpmega-link-title">Program Schedule</span></a></li><li id="menu-item-5759" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-5 ss-nav-menu-item-depth-0 ss-nav-menu-reg um-flyout-align-center"><a href="http://www.kstk.org/contact-us-3/"><span class="wpmega-link-title">Contact Us</span></a></li><li id="menu-item-8397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children mega-with-sub ss-nav-menu-item-6 ss-nav-menu-item-depth-0 ss-nav-menu-mega ss-nav-menu-mega-alignCenter"><a href="http://www.kstk.org/community-calendar-2/"><span class="wpmega-link-title">Community Calendar</span></a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-9425" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.kstk.org/community-calendar-for-mobile/"><span class="wpmega-link-title">Community Calendar for Mobile</span></a></li><li id="menu-item-8010" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.kstk.org/community-calendar-guidelines/"><span class="wpmega-link-title">Community Calendar Guidelines</span></a></li></ul>
</li><li id="menu-item-8549" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-7 ss-nav-menu-item-depth-0 ss-nav-menu-reg um-flyout-align-center"><a href="http://www.kstk.org/events/"><span class="wpmega-link-title">Events</span></a></li><li id="menu-item-8860" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-8 ss-nav-menu-item-depth-0 ss-nav-menu-reg um-flyout-align-center"><a href="http://www.kstk.org/photo-of-the-week/"><span class="wpmega-link-title">Photo Contest</span></a></li></ul></div>
	</div><!-- #header -->


	<div id="main">



		<div id="container">
			<div id="content" role="main">


								<h3 class="category-title">Featured News</h3>
				
				<div id="post-13852" class="post-13852 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news category-local-news category-news">
					<h1 class="entry-title">A year in review: Wrangell’s biggest stories of 2016</h1>

					<div class="entry-meta">
						<em>by</em> <strong><span class="author vcard"><a class="url fn n" href="http://www.kstk.org/author/kstkadmin/" title="View all posts by Aaron Bolton, KSTK News">Aaron Bolton, KSTK News</a></span></strong><br /> <a href="http://www.kstk.org/2016/12/31/a-year-in-review-wrangells-biggest-stories-of-2016/" title="10:07 am" rel="bookmark"><span class="entry-date">December 31, 2016 10:07 am</span></a>					</div><!-- .entry-meta -->

					<div class="social-share top-social-share">
							<div class="controls">
		Text-size
		<a href="javascript:void(0);" class="text-smaller">A</a>
		<a href="javascript:void(0);" class="text-reset">A</a>
		<a href="javascript:void(0);" class="text-bigger">A</a>
		<a href="javascript:print();" class="print_article">Print Article</a>
	</div>
	<div class="share">
		<a href="mailto:?subject=Check out this site&body=http://www.kstk.org/2016/12/31/a-year-in-review-wrangells-biggest-stories-of-2016/" class="email">E-mail</a>
		<a href="http://twitter.com/share" class="tweet twitter-share-button" data-count="none">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
		<iframe src="//www.facebook.com/plugins/like.php?href=http://www.kstk.org/2016/12/31/a-year-in-review-wrangells-biggest-stories-of-2016/&amp;send=false&amp;layout=button_count&amp;width=399&amp;show_faces=false&amp;action=recommend&amp;colorscheme=light&amp;font&amp;height=20" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:86px; height:20px;" allowTransparency="true"></iframe>
	</div>
	<div class="clear"></div>
					</div><!-- .social-share -->

					<div class="entry-content text-size">
						<p>2016 took a somber tone early on with an <a href="http://www.kstk.org/2016/04/15/weather-played-a-role-in-admiralty-plane-crash/">Angoon plane crash </a>killing three Wrangellites. The pilot of the Cessna 206, David Galla, and passengers Greg Scheff and Thomas Siekawtich died in the April crash.</p>
<p>Survivor Morgan Enright went through months of rehab and <a href="http://www.kstk.org/2016/10/26/morgan-enright-talks-about-recovery-after-angoon-plane-crash/">returned to Alaska</a> to continue rehab in October.</p>
<p>“It’s nice just to relax and be home. I know I’m going back to work in Angoon here in a couple of days, but it’s definitely nice to see familiar faces at home, just hanging out and starting care here,” said Enright while visiting friends and family in Wrangell.</p>
<p>Enright works as a heavy equipment operator, and was headed to Angoon to help build a ferry terminal when the accident happened. She spent six months recovering in three different facilities across the country, defying the expected year-plus process.</p>
<p>Designs were finalized for the <a href="http://www.kstk.org/2016/06/17/12855/">former Wrangell Institute property development.</a> The Alaska Native Science and Engineering Program is seeking to build a residential school on the property. Vice Provost Herb Schroeder said the school would provide accelerated learning programs.</p>
<p>“What we want to do is build a residential school there that will hold at least 400 students from across Alaska,” said Schroeder. “When they attend this school, they can earn college credits and graduate from high school in as little as three years.”</p>
<p>A local committee was formed to oversee to proposal’s progress. Members from the Wrangell Borough Assembly and School Board sit on that committee. Borough Manager Jeff Jabusch, Superintendent Patrick Mayer and a Wrangell Cooperative Association member also sit on the panel.</p>
<p>The committee is still <a href="http://www.kstk.org/2016/12/13/native-support-for-wrangell-boarding-school-is-uncertain/">seeking native support</a> from around the state.</p>
<p>The U.S. Forest Service also released the draft environmental impact statement for the <a href="http://www.kstk.org/2016/06/08/u-s-forest-service-seeks-public-comment-on-proposed-wrangell-timber-sale/">Wrangell Island Project </a>this summer. The timber sale offers 65 million feet of old-growth timber on 5,000 acres. Industry groups have criticized the plan, saying it’s no longer an economical sale.</p>
<p>Alaska Island Community Services also announced that it will <a href="http://www.kstk.org/2016/10/12/searhc-acquires-wrangell-based-aics/">merge</a> with Southeast Alaska Regional Health Consortium. SEARHC will take over several administrative duties, but the Wrangell medical provider will retain its name. A panel of community members will be formed to inform the SERAHC board on decisions affecting Wrangell. The merger will be finalized in early 2017.</p>
<p>A proposed <a href="http://www.kstk.org/2016/10/20/potential-wrangell-pot-business-applies-for-licenses/">Wrangell marijuana operation</a>, Happy Cannabis, applied for cultivation, retail and extraction licenses with the state. The Planning and Zoning Commission approved conditional use permits for cultivation and the downtown retail shop, but the state still needs to approve the all three licenses before Happy Cannabis can open its doors.</p>
<p>Also, former Wrangell doctor Greg Salard was <a href="http://www.kstk.org/2016/02/10/salard-sentenced-to-20-years-in-prison/">sentenced to 20 years in prison</a> in February for receiving and distributing child pornography.</p>
											</div><!-- .entry-content -->

					<div class="clear"></div>

					<div class="social-share">
							<div class="controls">
		Text-size
		<a href="javascript:void(0);" class="text-smaller">A</a>
		<a href="javascript:void(0);" class="text-reset">A</a>
		<a href="javascript:void(0);" class="text-bigger">A</a>
		<a href="javascript:print();" class="print_article">Print Article</a>
	</div>
	<div class="share">
		<a href="mailto:?subject=Check out this site&body=http://www.kstk.org/2016/12/31/a-year-in-review-wrangells-biggest-stories-of-2016/" class="email">E-mail</a>
		<a href="http://twitter.com/share" class="tweet twitter-share-button" data-count="none">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
		<iframe src="//www.facebook.com/plugins/like.php?href=http://www.kstk.org/2016/12/31/a-year-in-review-wrangells-biggest-stories-of-2016/&amp;send=false&amp;layout=button_count&amp;width=399&amp;show_faces=false&amp;action=recommend&amp;colorscheme=light&amp;font&amp;height=20" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:86px; height:20px;" allowTransparency="true"></iframe>
	</div>
	<div class="clear"></div>
					</div><!-- .social-share -->

					
			<div id="comments">

		<h3>Comments</h3>
		<p>Please read our <a href="http://www.kstk.org/commenting-guidelines/" target="_blank">comment guidelines</a>.</p>
                           
				<fb:comments href="http://www.kstk.org/2016/12/31/a-year-in-review-wrangells-biggest-stories-of-2016/" num_posts="10" width="530"></fb:comments>
			</div>

					<a href="/contact-us?contact_subject=News Tip" class="share-tip">
						<strong>Have a news tip?</strong>  Click here to submit your tip.
					</a>

					<div class="recent-news">
						<div class="category_header">
							Recent News
						</div>
						<div class="rp"><div class="rp_top"></div><div class="rp_body"><div class="recent left"><div class="rand_post" id="post-13835" Array><h2 class="entry-title"><a href="http://www.kstk.org/2016/12/23/alaska-b-c-detail-transboundary-mine-pact/" title="Permalink to Alaska, B.C. detail transboundary mine pact" rel="bookmark">Alaska, B.C. detail transboundary mine pact</a></h2><div class="entry-summary"><img width="500" height="266" src="http://kstk-org.s3.amazonaws.com/wp-content/uploads/2016/12/SOC-bilateral-meeting-december-2016-cropped-govs-office-e1482434473206.jpg" class="rp_image_thumb wp-post-image" alt="SOC-bilateral-meeting-december-2016-cropped-govs-office-e1482434473206" /><br />Alaska and British Columbia are working out details of how they will handle transboundary mine concerns. They’re figuring out how to coordinate the work of monitoring and permitting on both sides of the border. A statement of cooperation between the state and the &hellip; <a href="http://www.kstk.org/2016/12/23/alaska-b-c-detail-transboundary-mine-pact/">more</a></div></div></div><div class="recent right"><div class="rand_post" id="post-13824" Array><h2 class="entry-title"><a href="http://www.kstk.org/2016/12/22/norad-santa-tracking/" title="Permalink to NORAD Santa Tracking" rel="bookmark">NORAD Santa Tracking</a></h2><div class="entry-summary"><img width="500" height="500" src="http://kstk-org.s3.amazonaws.com/wp-content/uploads/2016/12/NTS_Web_Graphic.jpg" class="rp_image_thumb wp-post-image" alt="NTS_Web_Graphic" /><br />Click on "more" for the link to track Santa!  <a href="http://www.kstk.org/2016/12/22/norad-santa-tracking/">more</a></div></div></div><div class="clear"></div></div><div class="rp_bottom"></div></div>						<div class="clear"></div>
					</div>
				</div><!-- #post-## -->

                                                 
			</div><!-- #content -->


<!-- BEGIN SIDEBAR CODE -->
			<div id="sidebar">
			 		<div id="sidebar_1" class="sidebar sidebar_1" role="complementary">
				<ul class="xoxo">
					<li id="ca_weather_widget-3" class="widget-container widget_ca_weather_widget"><h3 class="widget-title">Wrangell Area Weather</h3>		<div class="weather-widget" style="height:200px">
		<img src="http://www.kstk.org/wp-content/themes/CA/images/noaa_logo.png" alt="NOAA" class="alignleft" />
<p><b>Current</b><br />Partly sunny, with a high near 25. Northeast wind around 15 mph. <p><b>Tonight</b><br />Partly Cloudy</p></p><a href="/weather">Extended Forecast</a></div><!-- end weather-widget --></li><li id="text-37" class="widget-container widget_text">			<div class="textwidget"></div>
		</li><!-- mfunc q3eGgGU^ZpcUjyu7ReZdCPyB --><li id="ss_schedule_widget-4" class="widget-container widget_ss_schedule_widget">			<div class="radio">
				<div class="radio_top_shadow"></div>
				<div class="radio_top">
					<h4 class="station">Schedule</h4>
				</div>
				<div class="radio_bottom">
					<!--<hr class="radio_divider" />-->
					<a class="listen" onclick="return popout_player('http://www.kstk.org/wp-content/plugins/ss_audio/player.php?file=http%3A%2F%2Fwar.str3am.com%3A7160%2F%3Bstreamnsv&meta=Coast+Alaska%7C%7C%7CStreaming+Audio');" href="http://www.kstk.org/wp-content/plugins/ss_audio/player.php?file=http://war.str3am.com:7160/;streamnsv">Listen Live</a>
					<div class="playlist_header">Playing Now</div>
					<div class="playlist_title">
						<a id="jTip_137" class="jTip" href="http://www.kstk.org/wp-content/plugins/ss_schedule/ajax.php?item_id=137&amp;width=350&amp;item=Tzo4OiJzdGRDbGFzcyI6MTQ6e3M6MTE6InNjaGVkdWxlX2lkIjtzOjE6IjMiO3M6MTM6InNjaGVkdWxlX25hbWUiO3M6ODoiU2NoZWR1bGUiO3M6MTQ6InNjaGVkdWxlX2ltYWdlIjtzOjA6IiI7czoxNToic2NoZWR1bGVfc3RyZWFtIjtzOjM3OiJodHRwOi8vd2FyLnN0cjNhbS5jb206NzE2MC87c3RyZWFtbnN2IjtzOjIwOiJzY2hlZHVsZV9zdHJlYW1fbWV0YSI7czozMDoiQ29hc3QgQWxhc2thfHx8U3RyZWFtaW5nIEF1ZGlvIjtzOjc6Iml0ZW1faWQiO3M6MzoiMTM3IjtzOjk6Iml0ZW1fbmFtZSI7czoxNDoiTW91bnRhaW4gU3RhZ2UiO3M6MTM6Iml0ZW1fY2F0ZWdvcnkiO3M6MToiMiI7czoxMzoiaXRlbV9zaG93ZGF5cyI7czoxOiI3IjtzOjEzOiJpdGVtX3Nob3d0aW1lIjtzOjU6IjEwOjAwIjtzOjEzOiJpdGVtX2R1cmF0aW9uIjtzOjE6IjQiO3M6MTY6Iml0ZW1fZGVzY3JpcHRpb24iO3M6NDA5OiJGb3IgbW9yZSB0aGFuIDMwIHllYXJzLCBcIk1vdW50YWluIFN0YWdlIHcvIExhcnJ5IEdyb2NlXCIgaGFzIGJlZW4gdGhlIGhvbWUgb2YgbGl2ZSBtdXNpYyBvbiBwdWJsaWMgcmFkaW8uIFRoZSBzaG93IHdhcyBmb3VuZGVkIGluIDE5ODMgaW4gQ2hhcmxlc3RvbiwgV1YgYW5kIGlzIHByb2R1Y2VkIGJ5IFdlc3QgVmlyZ2luaWEgUHVibGljIFJhZGlvLiBUaGUgdHdvLWhvdXIgYnJvYWRjYXN0IGlzIGNhcnJpZWQgb24gbmVhcmx5IDE1MCBOUFIgU3RhdGlvbnMgbmF0aW9ud2lkZSwgYW5kIG92ZXJzZWFzIHZpYSB0aGUgVm9pY2Ugb2YgQW1lcmljYS4gRWFjaCBzaG93IGZlYXR1cmVzIDQtNSBndWVzdHMgYW5kIGlzIHJlY29yZGVkIGluIGZyb250IG9mIGFuIGF1ZGllbmNlIGZvciBkZWxheWVkIGRpc3RyaWJ1dGlvbi4gIjtzOjg6Iml0ZW1fdXJsIjtzOjQ3OiJodHRwOi8vd3d3Lm1vdW50YWluc3RhZ2Uub3JnL1BhZ2VzL2RlZmF1bHQuYXNweCI7czoxMDoiaXRlbV9pbWFnZSI7czo0OToiL3dwLWNvbnRlbnQvdXBsb2Fkcy9TU19TY2hlZHVsZS9pdGVtX210bnN0YWdlLnBuZyI7fQ==" name="Mountain Stage">Mountain Stage<span class="jTipLinkOverlay"></span></a>					</div>
					<div class="playlist_header">Up Next: <span class="playlist_time">12:00 pm</span></div>
					<div class="playlist_title">
						<a id="jTip_436" class="jTip" href="http://www.kstk.org/wp-content/plugins/ss_schedule/ajax.php?item_id=436&amp;width=350&amp;item=Tzo4OiJzdGRDbGFzcyI6MTQ6e3M6MTE6InNjaGVkdWxlX2lkIjtzOjE6IjMiO3M6MTM6InNjaGVkdWxlX25hbWUiO3M6ODoiU2NoZWR1bGUiO3M6MTQ6InNjaGVkdWxlX2ltYWdlIjtzOjA6IiI7czoxNToic2NoZWR1bGVfc3RyZWFtIjtzOjM3OiJodHRwOi8vd2FyLnN0cjNhbS5jb206NzE2MC87c3RyZWFtbnN2IjtzOjIwOiJzY2hlZHVsZV9zdHJlYW1fbWV0YSI7czozMDoiQ29hc3QgQWxhc2thfHx8U3RyZWFtaW5nIEF1ZGlvIjtzOjc6Iml0ZW1faWQiO3M6MzoiNDM2IjtzOjk6Iml0ZW1fbmFtZSI7czoyMDoiQWxsIFNvbmdzIENvbnNpZGVyZWQiO3M6MTM6Iml0ZW1fY2F0ZWdvcnkiO3M6MToiOCI7czoxMzoiaXRlbV9zaG93ZGF5cyI7czoxOiI3IjtzOjEzOiJpdGVtX3Nob3d0aW1lIjtzOjU6IjEyOjAwIjtzOjEzOiJpdGVtX2R1cmF0aW9uIjtzOjE6IjEiO3M6MTY6Iml0ZW1fZGVzY3JpcHRpb24iO3M6NTM0OiJBbGwgU29uZ3MgQ29uc2lkZXJlZCBpcyBOUFJcJ3MgZ3VpZGUgdG8gZGlzY292ZXJpbmcgbmV3IG11c2ljIGJlbG93IHRoZSByYWRhci4gRXZlcnkgd2VlaywgaG9zdCBCb2IgQm9pbGVuIGFuZCBwcm9kdWNlciBSb2JpbiBIaWx0b24gZ28gdGhyb3VnaCBodW5kcmVkcyBvZiBuZXcgY2RzIHRvIGZpbmQgc25lYWsgcHJldmlld3Mgb2YgbXVzaWMgdGhhdFwncyB3b3J0aCBnZXR0aW5nIGV4Y2l0ZWQgYWJvdXQsIHdoZXRoZXIgaXRcJ3MgdGhlIGxhdGVzdCBTd2VkaXNoIHBvcCBiYW5kLCBhIGhpcCBob3AgYXJ0aXN0IGdvaW5nIGFtYmllbnQsIG9yIGEgc2luZ2VyLXNvbmd3cml0ZXIgd2l0aCBhIHR3aXN0ZWQgbmV3IHRha2Ugb24gbG92ZS4gU29tZXRpbWVzLCBhcnRpc3RzIG9yIGNyaXRpY3Mgc3RvcCBieSBBbGwgU29uZ3MgQ29uc2lkZXJlZCB3aXRoIHRoZWlyIHRvcCBwaWNrcy4gSXRcJ3MgdGhlIHBlcmZlY3Qgc2hvdyBmb3IgbGlzdGVuZXJzIHdobyB3YW50IHRvIHN0YXkgY3VycmVudCwgYnV0IGRvblwndCBoYXZlIHRoZSB0aW1lLiAiO3M6ODoiaXRlbV91cmwiO3M6NTU6Imh0dHA6Ly93d3cubnByLm9yZy9zZWN0aW9ucy9hbGxzb25ncy8xNjM0Nzk5ODEvb3VyLXNob3ciO3M6MTA6Iml0ZW1faW1hZ2UiO3M6MDoiIjt9" name="All Songs Considered">All Songs Considered<span class="jTipLinkOverlay"></span></a>					</div>
				</div>
				<div class="radio_bottom_shadow"></div>
			</div>
</li><!-- /mfunc --><li id="swboc-5" class="widget-container SWBOC_Widget"><p style="text-align: center;"><a href="http://www.facebook.com/kstkradio" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://www.facebook.com/kstkradio', '']);"  target="_blank" rel="http://www.facebook.com/kstkradio"><img class="alignnone wp-image-10992" src="http://kstk-org.s3.amazonaws.com/wp-content/uploads/2014/03/facebook-icon-150x150.png" alt="" width="60" height="60" /></a><a href="https://twitter.com/kstkradio" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://twitter.com/kstkradio', '']);"  target="_blank" rel="https://twitter.com/kstkradio"><img class="wp-image-10994" src="http://kstk-org.s3.amazonaws.com/wp-content/uploads/2014/03/twitter_icon_2011-150x150.png" alt="" width="60" height="60" /></a><a href="https://instagram.com/kstkradio/" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://instagram.com/kstkradio/', '']);"  target="_blank" rel="https://instagram.com/kstkradio/"><img class="alignnone wp-image-10993" src="http://kstk-org.s3.amazonaws.com/wp-content/uploads/2014/03/Instagram-square.png" alt="Instagram square" width="60" height="60" /></a><a href="http://kstk-org.s3.amazonaws.com/wp-content/uploads/2014/03/facebook-icon.png"><br />
</a></p>
</li><li id="text-39" class="widget-container widget_text">			<div class="textwidget"><br>
<br>
<br>
<br>
</div>
		</li><li id="text-4" class="widget-container widget_text"><h3 class="widget-title">Facebook Feed</h3>			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-like-box" data-href="http://www.facebook.com/pages/KSTK-FM-Public-Radio/95084311872" data-width="370" data-show-faces="true" data-stream="true" data-header="true" force_wall="true"></div></div>
		</li><li id="text-35" class="widget-container widget_text"><h3 class="widget-title">Community Calendar</h3>			<div class="textwidget"><p><iframe src="https://www.google.com/calendar/embed?mode=AGENDA&amp;height=400&amp;wkst=1&amp;bgcolor=%23FFFFFF&amp;src=stikineradio%40gmail.com&amp;color=%23AB8B00&amp;ctz=America%2FAnchorage" style=" border-width:0 " width="300" height="500" frameborder="0" scrolling="no"></iframe></p>
</div>
		</li><li id="linkcat-45" class="widget-container widget_links"><h3 class="widget-title">Local Information</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.alaskabearfest.org" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.alaskabearfest.org', 'Alaska Bearfest']);"  target="_blank">Alaska Bearfest</a></li>
<li><a href="https://www.facebook.com/CastleMountainEntertainment" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://www.facebook.com/CastleMountainEntertainment', 'Castle Mountain Entertainment']);"  target="_blank">Castle Mountain Entertainment</a></li>
<li><a href="http://www.wrangell.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.wrangell.com', 'City of Wrangell']);"  target="_blank">City of Wrangell</a></li>
<li><a href="http://www.kstk.org/community-calendar" target="_blank">Community Calendar</a></li>
<li><a href="http://www.hannahsplaceinc.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.hannahsplaceinc.com/', 'Hannah&#039;s Place']);"  target="_blank">Hannah&#039;s Place</a></li>
<li><a href="http://www.wrangell.com/library" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.wrangell.com/library', 'Public Library']);"  target="_blank">Public Library</a></li>
<li><a href="http://shakesisland.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://shakesisland.com/', 'Shakes Island']);"  target="_blank">Shakes Island</a></li>
<li><a href="http://www.wrangell.com/birdingfestival" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.wrangell.com/birdingfestival', 'Stikine River Birding Festival']);"  target="_blank">Stikine River Birding Festival</a></li>
<li><a href="http://www.wrangellchamber.org" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.wrangellchamber.org', 'Wrangell Chamber of Commerce']);"  target="_blank">Wrangell Chamber of Commerce</a></li>
<li><a href="http://www.wrangellcommunitygarden.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.wrangellcommunitygarden.com/', 'Wrangell Community Garden']);"  target="_blank">Wrangell Community Garden</a></li>
<li><a href="http://www.wrangellalaska.org/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.wrangellalaska.org/', 'Wrangell Convention &amp; Visitor Bureau']);"  target="_blank">Wrangell Convention &amp; Visitor Bureau</a></li>
<li><a href="http://www.wrangellalaska.org/museum/index.html" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.wrangellalaska.org/museum/index.html', 'Wrangell Museum']);"  target="_blank">Wrangell Museum</a></li>
<li><a href="http://www.wrangellschools.org/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.wrangellschools.org/', 'Wrangell Public Schools']);"  target="_blank">Wrangell Public Schools</a></li>
<li><a href="http://kstk-org.s3.amazonaws.com/wp-content/uploads/2014/08/Wrangell-Recycling-Options.pdf" onclick="_gaq.push(['_trackEvent','download','http://kstk-org.s3.amazonaws.com/wp-content/uploads/2014/08/Wrangell-Recycling-Options.pdf']);"  target="_blank">Wrangell Recycling Guide</a></li>

	</ul>
</li>
<li id="linkcat-17" class="widget-container widget_links"><h3 class="widget-title">Coast Alaska Stations</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.coastalaska.org" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.coastalaska.org', 'CoastAlaska']);"  target="_blank">CoastAlaska</a></li>
<li><a href="http://www.kcaw.org" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.kcaw.org', 'KCAW Sitka']);"  target="_blank">KCAW Sitka</a></li>
<li><a href="http://www.kfsk.org" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.kfsk.org', 'KFSK Petersburg']);"  target="_blank">KFSK Petersburg</a></li>
<li><a href="http://www.krbd.org" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.krbd.org', 'KRBD Ketchikan']);"  target="_blank">KRBD Ketchikan</a></li>
<li><a href="http://www.krnn.org" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.krnn.org', 'KRNN Juneau']);"  target="_blank">KRNN Juneau</a></li>
<li><a href="http://www.kstk.org" target="_blank">KSTK Wrangell</a></li>
<li><a href="http://www.ktoo.org" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.ktoo.org', 'KTOO Juneau']);"  target="_blank">KTOO Juneau</a></li>
<li><a href="http://www.kxll.org" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.kxll.org', 'KXLL Juneau']);"  target="_blank">KXLL Juneau</a></li>

	</ul>
</li>
<li id="linkcat-16" class="widget-container widget_links"><h3 class="widget-title">News Links</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.alaskadispatch.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.alaskadispatch.com/', 'Alaska Dispatch']);"  title="Alaska News, Politics, Outdoors, Science and Events" target="_blank">Alaska Dispatch</a></li>
<li><a href="http://aprn.org" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://aprn.org', 'APRN']);"  target="_blank">APRN</a></li>
<li><a href="http://www.bbc.co.uk/news/world/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.bbc.co.uk/news/world/', 'BBC']);"  target="_blank">BBC</a></li>
<li><a href="http://www.cbc.ca/news/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.cbc.ca/news/', 'CBC Canada']);"  target="_blank">CBC Canada</a></li>
<li><a href="http://npr.org" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://npr.org', 'NPR']);"  target="_blank">NPR</a></li>
<li><a href="http://seattletimes.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://seattletimes.com', 'Seattle Times']);"  target="_blank">Seattle Times</a></li>
<li><a href="http://wrangellsentinel.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://wrangellsentinel.com', 'Wrangell Sentinel']);"  target="_blank">Wrangell Sentinel</a></li>
<li><a href="http://yukonquest.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://yukonquest.com/', 'Yukon Quest Race']);"  target="_blank">Yukon Quest Race</a></li>

	</ul>
</li>
<li id="linkcat-15" class="widget-container widget_links"><h3 class="widget-title">Land &amp; Atmosphere</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.ndbc.noaa.gov/station_page.php?station=lcna2" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.ndbc.noaa.gov/station_page.php?station=lcna2', 'Lincoln Rock']);"  target="_blank">Lincoln Rock</a></li>
<li><a href="http://forecast.weather.gov/MapClick.php?zoneid=AKZ026" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://forecast.weather.gov/MapClick.php?zoneid=AKZ026', 'Local Zone Forecast']);"  title="Wrangell and Vicinity Weather" target="_blank">Local Zone Forecast</a></li>
<li><a href="http://www.arh.noaa.gov/wmofcst_pf.php?wmo=FZAK51PAJK&#038;type=marine" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.arh.noaa.gov/wmofcst_pf.php?wmo=FZAK51PAJK&amp;type=marine', 'Marine Weather']);"  title="Dixon Entrance to Skagway" target="_blank">Marine Weather</a></li>
<li><a href="http://stardate.org/nightsky" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://stardate.org/nightsky', 'Stars &amp; Sky']);"  title="Stardate " target="_blank">Stars &amp; Sky</a></li>
<li><a href="http://waterdata.usgs.gov/nwis/uv?15024800" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://waterdata.usgs.gov/nwis/uv?15024800', 'Stikine River Gauge']);"  target="_blank">Stikine River Gauge</a></li>
<li><a href="http://wcatwc.arh.noaa.gov/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://wcatwc.arh.noaa.gov/', 'Tsunami Center']);"  title="National Tsunami Warning Center" target="_blank">Tsunami Center</a></li>

	</ul>
</li>
<li id="linkcat-46" class="widget-container widget_links"><h3 class="widget-title">Webcam Links</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.juneau.org/ecrestftp/plattercam.php" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.juneau.org/ecrestftp/plattercam.php', 'Eagle Crest']);"  target="_blank">Eagle Crest</a></li>
<li><a href="http://www.dot.state.ak.us/iways/roadweather/forms/CameraImage.html?areaId=5&#038;perspectiveId=1&#038;siteId=192&#038;viewId=1" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.dot.state.ak.us/iways/roadweather/forms/CameraImage.html?areaId=5&amp;perspectiveId=1&amp;siteId=192&amp;viewId=1', 'South Mitkof Weather Cam']);"  target="_blank">South Mitkof Weather Cam</a></li>

	</ul>
</li>
					<li class="clear"></li>
				</ul>
			</div>
					 		<div id="sidebar_2" class="sidebar sidebar_2" role="complementary">
				<ul class="xoxo">
					<li id="swboc-25" class="widget-container SWBOC_Widget"><p><img class="alignnone" src="https://coastalaska.secureallegiance.com/ktoo/DonationTracker/Thermometer.aspx?CAMPCODE=05FALL16&amp;SIZE=SMALL&amp;UNIQUE=141946" alt="" width="150" height="250" /></p>
</li><li id="swboc-15" class="widget-container SWBOC_Widget"><p><a href="https://coastalaska.secureallegiance.com/ktoo/WebModule/Donate.aspx?P=05WEB&amp;PAGETYPE=PLG&amp;CHECK=qkxsnr0UcgjiQl%2byqVkEd4HJipnY8PNT" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://coastalaska.secureallegiance.com/ktoo/WebModule/Donate.aspx?P=05WEB&amp;PAGETYPE=PLG&amp;CHECK=qkxsnr0UcgjiQl%2byqVkEd4HJipnY8PNT', '']);"  target="_blank" rel="https://webpledge.coastalaska.org/alleg/WebModuleV862/Donate.aspx?P=05WEB&amp;PAGETYPE=PLG&amp;CHECK=qkxsnr0UcgjiQl+yqVkEd4HJipnY8PNT"><img class="alignnone wp-image-11095 size-full" src="http://kstk-org.s3.amazonaws.com/wp-content/uploads/2013/11/donate_fish.jpg" alt="" width="187" height="96" /></a></p>
</li><li id="swboc-27" class="widget-container SWBOC_Widget"><p><a href="http://www.pickclickgive.org/index.cfm/pfdorgs.info/KSTK-CoastAlaska" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://www.pickclickgive.org/index.cfm/pfdorgs.info/KSTK-CoastAlaska', '']);"  target="_blank" rel="http://www.pickclickgive.org/index.cfm/pfdorgs.info/KSTK-CoastAlaska"><img class="alignleft wp-image-10779 size-medium" src="http://kstk-org.s3.amazonaws.com/wp-content/uploads/2013/11/Lovalaska-PickClickGive-White-on-Green-300x119.jpg" alt="" width="300" height="119" /></a></p>
</li><li id="text-38" class="widget-container widget_text">			<div class="textwidget"><br>
<br>
<br>
<br>
<br>
<br></div>
		</li><li id="ca_sponsors-3" class="widget-container widget_ca_sponsors">			<div class="support">
				<a class="title" href="http://www.kstk.org/underwriting/">Business Partners</a>
				<div class="bottom">
					<div class="special_thanks">Special Thanks to:</div>
					<div class="sponsor">
						<strong><a href="http://www.jcsialaska.com/">Johnson's Building Supply</a></strong>
						for <a href="http://www.kstk.org/underwriting/">underwriting</a> portions of the Broadcast Day.
					</div>
				</div>
				<div class="shadow"></div>
			</div>
</li><li id="text-31" class="widget-container widget_text">			<div class="textwidget"><p><br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br></p>
</div>
		</li><li id="text-16" class="widget-container widget_text">			<div class="textwidget"><p><br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br></p>
</div>
		</li>					<li class="clear"></li>
				</ul>
			</div>
					<div class="clear"></div>
		</div>
	<!-- END SIDEBAR CODE -->
		</div><!-- #container -->


		<div class="clear"></div>
	</div><!-- #main -->
	<div class="clear"></div>

</div><!-- #wrapper -->

<div id="footer_container">
	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="footer-menu">
				<div class="menu-footer"><ul id="menu-footer-nav" class="menu"><li id="menu-item-629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-629"><a href="http://www.kstk.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-10770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10770"><a href="http://www.kstk.org/contact-us-3/">Contact Us</a></li>
</ul></div>			</div><!-- #footer-menu -->
			<div id="site-copyright">
				© 			</div><!-- #site-copyright -->

		</div><!-- #colophon -->
		<div class="logos">
			<a href="http://www.npr.org" class="npr logo">NPR</a>
			<a href="http://www.pbs.org" class="pbs logo">PBS</a>
		</div>
	</div><!-- #footer -->
</div><!-- #footer_container -->

<!-- FACEBOOK INTERACTION -->
<div id="fb-root"></div>
<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script>
<!-- END FACEBOOK INTERACTION -->

<script type="text/javascript">
// <![CDATA[
search = document.getElementById('global_search');
search.value = "Search Local News";
search.addEventListener('focus',function () {
	if (this.value == "Search Local News") {this.value="";}
},false)
search.addEventListener('blur',function () {
	if (this.value == "") {this.value="Search Local News";}
},false)

jQuery('a[rel*=external]').click(function(){
  this.target = "_blank";
})
// ]]>
</script>
<script type="text/javascript" src="http://www.kstk.org/wp-content/themes/CA/js/text-size.js"></script><!-- ngg_resource_manager_marker --><!-- ngg_resource_manager_marker -->		
		<script type="text/javascript">
			window.ParsleyConfig = { excluded: ".exclude" };
			var usp_case_sensitivity = "false";
			var usp_challenge_response = "2";
		</script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/www.kstk.org\/photocrati_ajax","wp_home_url":"http:\/\/www.kstk.org","wp_site_url":"http:\/\/www.kstk.org","wp_root_url":"http:\/\/www.kstk.org","wp_plugins_url":"http:\/\/www.kstk.org\/wp-content\/plugins","wp_content_url":"http:\/\/www.kstk.org\/wp-content","wp_includes_url":"http:\/\/www.kstk.org\/wp-includes\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kstk.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://www.kstk.org/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://www.kstk.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.kstk.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/persist.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://www.kstk.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/store.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://www.kstk.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ngg_store.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://www.kstk.org/wp-content/plugins/ss_schedule/jTip/jTip.js?ver=4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uberMenuSettings = {"speed":"300","trigger":"hover","orientation":"horizontal","transition":"slide","hoverInterval":"20","hoverTimeout":"400","removeConflicts":"on","autoAlign":"off","noconflict":"off","fullWidthSubs":"off","androidClick":"on","windowsClick":"on","iOScloseButton":"on","loadGoogleMaps":"off","repositionOnLoad":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kstk.org/wp-content/plugins/ubermenu/core/js/ubermenu.min.js?ver=4.0.1'></script>
		
		<script type="text/javascript">
			window.ParsleyConfig = { excluded: ".exclude" };
			var usp_case_sensitivity = "false";
			var usp_challenge_response = "2";
		</script>
<script type='text/javascript'>
/* <![CDATA[ */
var uberMenuSettings = {"speed":"300","trigger":"hover","orientation":"horizontal","transition":"slide","hoverInterval":"20","hoverTimeout":"400","removeConflicts":"on","autoAlign":"off","noconflict":"off","fullWidthSubs":"off","androidClick":"on","windowsClick":"on","iOScloseButton":"on","loadGoogleMaps":"off","repositionOnLoad":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kstk.org/wp-content/plugins/ubermenu/core/js/ubermenu.min.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://www.kstk.org/wp-includes/js/comment-reply.min.js?ver=4.0.1'></script>
</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Minified using disk
Page Caching using disk
Database Caching 14/64 queries in 0.121 seconds using disk
Object Caching 2032/2103 objects using disk
Content Delivery Network via Amazon Web Services: S3: kstk-org.s3.amazonaws.com

 Served from: www.kstk.org @ 2016-12-31 11:14:12 by W3 Total Cache -->