<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
<title>Wrangell homeschool population grows amid a sea of reasons | KSTK</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://www.kstk.org/wp-content/themes/kstk/style.css" />
<link rel="pingback" href="http://www.kstk.org/xmlrpc.php" />
<link rel="alternate" type="application/rss+xml" title="KSTK &raquo; Feed" href="http://www.kstk.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="KSTK &raquo; Comments Feed" href="http://www.kstk.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KSTK &raquo; Wrangell homeschool population grows amid a sea of reasons Comments Feed" href="http://www.kstk.org/2017/01/27/wrangell-homeschool-population-grows-amid-a-sea-of-reasons/feed/" />
<link rel='stylesheet' id='SS_Schedule-css'  href='http://www.kstk.org/wp-content/plugins/ss_schedule/ss_schedule.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_gallery_related_images-css'  href='http://www.kstk.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/nextgen_gallery_related_images.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jTip-css'  href='http://www.kstk.org/wp-content/plugins/ss_schedule/jTip/jTip.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='usp_style-css'  href='http://www.kstk.org/wp-content/plugins/user-submitted-posts/resources/usp.css' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-basic-css'  href='http://www.kstk.org/wp-content/plugins/ubermenu/standard/styles/basic.css?ver=2.4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='ms-main-css'  href='http://www.kstk.org/wp-content/plugins/masterslider/public/assets/css/masterslider.main.css?ver=2.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='ms-custom-css'  href='http://www.kstk.org/wp-content/uploads/masterslider/custom.css?ver=1.8' type='text/css' media='all' />
<!-- This site uses the Google Analytics by Yoast plugin v5.3 - Universal disabled - https://yoast.com/wordpress/plugins/google-analytics/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-32037207-1']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Google Analytics by Yoast -->
		
		<script type="text/javascript">
			window.ParsleyConfig = { excluded: ".exclude" };
			var usp_case_sensitivity = "false";
			var usp_challenge_response = "2";
		</script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/www.kstk.org\/photocrati_ajax","wp_home_url":"http:\/\/www.kstk.org","wp_site_url":"http:\/\/www.kstk.org","wp_root_url":"http:\/\/www.kstk.org","wp_plugins_url":"http:\/\/www.kstk.org\/wp-content\/plugins","wp_content_url":"http:\/\/www.kstk.org\/wp-content","wp_includes_url":"http:\/\/www.kstk.org\/wp-includes\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kstk.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://kstk-org.s3.amazonaws.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://kstk-org.s3.amazonaws.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.kstk.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/persist.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://www.kstk.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/store.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://www.kstk.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ngg_store.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://www.kstk.org/wp-content/plugins/ss_schedule/jTip/jTip.js?ver=4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.kstk.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kstk.org/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js?ver=0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.kstk.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kstk.org/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js?ver=0.7'></script>
<script type='text/javascript' src='http://www.kstk.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://www.kstk.org/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js'></script>
<script type='text/javascript' src='http://www.kstk.org/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js'></script>
<script type='text/javascript' src='http://www.kstk.org/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.kstk.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.kstk.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='KSTK Winter Mini-Drive' href='http://www.kstk.org/2017/01/25/kstk-mini-drive/' />
<meta name="generator" content="WordPress 4.0.1" />
<link rel='canonical' href='http://www.kstk.org/2017/01/27/wrangell-homeschool-population-grows-amid-a-sea-of-reasons/' />
<link rel='shortlink' href='http://www.kstk.org/?p=14019' />

<!-- This site is using AdRotate v3.11 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<meta property="fb:admins" content="100003451310965" />
<meta property="fb:admins" content="100008478138768" />
<script>var ms_grabbing_curosr='http://www.kstk.org/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='http://www.kstk.org/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 2.12.2 - Responsive Touch Image Slider" />
<!-- <meta name="NextGEN" version="2.0.66.37" /> -->
<!-- AdRotate JS -->
<script type="text/javascript">
</script>
<!-- /AdRotate JS -->


<!-- UberMenu CSS - Controlled through UberMenu Options Panel 
================================================================ -->
<style type="text/css" id="ubermenu-style-generator-css">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</style>
<!-- end UberMenu CSS -->
		
			<style type="text/css">
/* <![CDATA[ */
.home-content {
	/*width:285px;*/
}
#sidebar_bg {
	background-position:570px 0px;
}
#container {
	/*margin-right:-430px;*/
}
#content,
#tec-content {
	/*margin-right:430px;*/
}
/* ]]> */
</style>
<link rel='stylesheet' id='mediaelement-css'  href='http://www.kstk.org/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.15.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.kstk.org/wp-includes/js/mediaelement/wp-mediaelement.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='SS_Schedule-css'  href='http://www.kstk.org/wp-content/plugins/ss_schedule/ss_schedule.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_gallery_related_images-css'  href='http://www.kstk.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/nextgen_gallery_related_images.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jTip-css'  href='http://www.kstk.org/wp-content/plugins/ss_schedule/jTip/jTip.css?ver=4.0.1' type='text/css' media='all' />
</head>

<body class="single single-post postid-14019 single-format-standard _masterslider _msp_version_2.12.2 SS_Schedule">    

<div id="lines_top"></div>
<div id="lines_bottom"></div>
<div id="top_bar_wrapper">
	<div id="top_bar">
		<div id="tb_content">
			<div class="global_search">
							<form action="/" class="searchform" id="header_search" method="get" role="search">
				<div>
					<label for="global_search" class="screen-reader-text">Search for:</label>
					<input type="text" id="global_search" name="s" value="">
					<input type="submit" value="Search" id="global_searchsubmit">
				</div>
			</form>
			</div>
			<div class="tb_social">
							</div>
		</div>
	</div>
</div>
<div id="wrapper" class="hfeed">

	<div id="header">
		<a href="/" id="header_image">                                                                                                                  
			<img src="http://kstk-org.s3.amazonaws.com/wp-content/uploads/2015/01/Header-Boat1.jpg" alt="" />
		</a>

	<!-- OLD MENU WENT HERE, saved in header-copy -->
	<!-- http://sevenspark.com/docs/handling-responsive-theme-menus -->
	<div id="megaMenu" class="megaMenuContainer megaMenu-nojs megaMenuHorizontal megaResponsive megaResponsiveToggle wpmega-withjs megaMenuOnHover megaFullWidth wpmega-noconflict megaMinimizeResiduals megaResetStyles themeloc-primary"><div id="megaMenuToggle" class="megaMenuToggle">Menu&nbsp; <span class="megaMenuToggle-icon"></span></div><ul id="megaUber" class="megaMenu"><li id="menu-item-631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home ss-nav-menu-item-0 ss-nav-menu-item-depth-0 ss-nav-menu-reg um-flyout-align-center"><a href="http://www.kstk.org/"><span class="wpmega-link-title">Home</span></a></li><li id="menu-item-639" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children mega-with-sub ss-nav-menu-item-1 ss-nav-menu-item-depth-0 ss-nav-menu-mega ss-nav-menu-mega-alignCenter"><a href="http://www.kstk.org/category/news/"><span class="wpmega-link-title">News</span></a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-638" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent ss-nav-menu-item-depth-1"><a href="http://www.kstk.org/category/news/local-news/"><span class="wpmega-link-title">Local News</span></a></li><li id="menu-item-637" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent ss-nav-menu-item-depth-1"><a href="http://www.kstk.org/southeast-news/"><span class="wpmega-link-title">Southeast News</span></a></li><li id="menu-item-633" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.kstk.org/alaska-news/"><span class="wpmega-link-title">Alaska News</span></a></li><li id="menu-item-635" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.kstk.org/national-news/"><span class="wpmega-link-title">National News</span></a></li></ul>
</li><li id="menu-item-632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children mega-with-sub ss-nav-menu-item-2 ss-nav-menu-item-depth-0 ss-nav-menu-mega ss-nav-menu-mega-alignCenter"><a href="http://www.kstk.org/about-kstk/"><span class="wpmega-link-title">About KSTK</span></a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-9830" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.kstk.org/mission-statement/"><span class="wpmega-link-title">Our Mission</span></a></li><li id="menu-item-1283" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.kstk.org/board-of-directors/"><span class="wpmega-link-title">Board of Directors</span></a></li><li id="menu-item-1284" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.kstk.org/kstk-staff/"><span class="wpmega-link-title">KSTK Staff</span></a></li><li id="menu-item-8188" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.kstk.org/public-media-code-of-integrity-2/"><span class="wpmega-link-title">Public Media Code of Integrity</span></a></li><li id="menu-item-8166" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.kstk.org/cab/"><span class="wpmega-link-title">Community Advisory Board</span></a></li><li id="menu-item-8160" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.kstk.org/commentary-policy/"><span class="wpmega-link-title">On Air Commentary Policy</span></a></li><li id="menu-item-11134" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.kstk.org/commenting-guidelines/"><span class="wpmega-link-title">Commenting Guidelines</span></a></li><li id="menu-item-8154" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.kstk.org/financial-and-990-information/"><span class="wpmega-link-title">Financial and 990 Information</span></a></li><li id="menu-item-8570" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.kstk.org/local-content-and-services/"><span class="wpmega-link-title">Local Content and Services</span></a></li></ul>
</li><li id="menu-item-1365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children mega-with-sub ss-nav-menu-item-3 ss-nav-menu-item-depth-0 ss-nav-menu-mega ss-nav-menu-mega-alignCenter"><a href="https://webpledge.coastalaska.org/alleg/WebModuleV862/Donate.aspx?P=05WEB&amp;PAGETYPE=PLG&amp;CHECK=qkxsnr0UcgjiQl+yqVkEd4HJipnY8PNT" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://webpledge.coastalaska.org/alleg/WebModuleV862/Donate.aspx?P=05WEB&amp;PAGETYPE=PLG&amp;CHECK=qkxsnr0UcgjiQl+yqVkEd4HJipnY8PNT', 'Contribute']);" ><span class="wpmega-link-title">Contribute</span></a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-7579" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.kstk.org/underwriting/"><span class="wpmega-link-title">Underwriting/Sponsorship</span></a></li><li id="menu-item-8571" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.kstk.org/ways-to-support-kstk/"><span class="wpmega-link-title">Get Involved!</span></a></li><li id="menu-item-8983" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.kstk.org/membership-2/"><span class="wpmega-link-title">Membership</span></a></li><li id="menu-item-7311" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.kstk.org/sustaining-membership/"><span class="wpmega-link-title">Sustaining Membership</span></a></li><li id="menu-item-7540" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.kstk.org/supporting-kstk-faq/"><span class="wpmega-link-title">Membership FAQ</span></a></li></ul>
</li><li id="menu-item-3451" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-4 ss-nav-menu-item-depth-0 ss-nav-menu-reg um-flyout-align-center"><a href="http://www.kstk.org/program-schedule-2/"><span class="wpmega-link-title">Program Schedule</span></a></li><li id="menu-item-5759" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-5 ss-nav-menu-item-depth-0 ss-nav-menu-reg um-flyout-align-center"><a href="http://www.kstk.org/contact-us-3/"><span class="wpmega-link-title">Contact Us</span></a></li><li id="menu-item-8397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children mega-with-sub ss-nav-menu-item-6 ss-nav-menu-item-depth-0 ss-nav-menu-mega ss-nav-menu-mega-alignCenter"><a href="http://www.kstk.org/community-calendar-2/"><span class="wpmega-link-title">Community Calendar</span></a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-9425" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.kstk.org/community-calendar-for-mobile/"><span class="wpmega-link-title">Community Calendar for Mobile</span></a></li><li id="menu-item-8010" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.kstk.org/community-calendar-guidelines/"><span class="wpmega-link-title">Community Calendar Guidelines</span></a></li></ul>
</li><li id="menu-item-8549" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-7 ss-nav-menu-item-depth-0 ss-nav-menu-reg um-flyout-align-center"><a href="http://www.kstk.org/events/"><span class="wpmega-link-title">Events</span></a></li><li id="menu-item-8860" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-8 ss-nav-menu-item-depth-0 ss-nav-menu-reg um-flyout-align-center"><a href="http://www.kstk.org/photo-of-the-week/"><span class="wpmega-link-title">Photo Contest</span></a></li></ul></div>
	</div><!-- #header -->


	<div id="main">



		<div id="container">
			<div id="content" role="main">


								<h3 class="category-title">Featured News</h3>
				
				<div id="post-14019" class="post-14019 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news category-local-news category-news category-southeast-news category-syndicated">
					<h1 class="entry-title">Wrangell homeschool population grows amid a sea of reasons</h1>

					<div class="entry-meta">
						<em>by</em> <strong><span class="author vcard"><a class="url fn n" href="http://www.kstk.org/author/kstkadmin/" title="View all posts by Aaron Bolton, KSTK News">Aaron Bolton, KSTK News</a></span></strong><br /> <a href="http://www.kstk.org/2017/01/27/wrangell-homeschool-population-grows-amid-a-sea-of-reasons/" title="1:54 pm" rel="bookmark"><span class="entry-date">January 27, 2017 1:54 pm</span></a>					</div><!-- .entry-meta -->

					<div class="social-share top-social-share">
							<div class="controls">
		Text-size
		<a href="javascript:void(0);" class="text-smaller">A</a>
		<a href="javascript:void(0);" class="text-reset">A</a>
		<a href="javascript:void(0);" class="text-bigger">A</a>
		<a href="javascript:print();" class="print_article">Print Article</a>
	</div>
	<div class="share">
		<a href="mailto:?subject=Check out this site&body=http://www.kstk.org/2017/01/27/wrangell-homeschool-population-grows-amid-a-sea-of-reasons/" class="email">E-mail</a>
		<a href="http://twitter.com/share" class="tweet twitter-share-button" data-count="none">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
		<iframe src="//www.facebook.com/plugins/like.php?href=http://www.kstk.org/2017/01/27/wrangell-homeschool-population-grows-amid-a-sea-of-reasons/&amp;send=false&amp;layout=button_count&amp;width=399&amp;show_faces=false&amp;action=recommend&amp;colorscheme=light&amp;font&amp;height=20" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:86px; height:20px;" allowTransparency="true"></iframe>
	</div>
	<div class="clear"></div>
					</div><!-- .social-share -->

					<div class="entry-content text-size">
						<p>The number of students in Wrangell being taught at home through correspondence classes has doubled in the last five years. This means Wrangell&#8217;s schools are missing out on about $238,000 in state education money, which is instead flowing to correspondene schools scattered around the state. There are a plethora of reasons why parents choose to homeschool and that makes it difficult to understand the increase.</p>
<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-14019-1" preload="none" style="width: 100%; visibility: hidden;" controls="controls"><source type="audio/mpeg" src="http://kstk-org.s3.amazonaws.com/wp-content/uploads/2017/01/27WrgHomeEd.mp3?_=1" /><a href="http://kstk-org.s3.amazonaws.com/wp-content/uploads/2017/01/27WrgHomeEd.mp3">http://www.kstk.org/wp-content/uploads/2017/01/27WrgHomeEd.mp3</a></audio>
<p>&nbsp;</p>
<p>Wrangell’s correspondence school population has grown to about 45 students, up from 21 during the 2012-2013 school year. That number doesn’t include traditional homeschoolers, families who pay out of pocket for curriculum. Statewide numbers have swelled to about 11,500, almost three and a half times correspondence enrollment in 1996.</p>
<div id="attachment_14023" style="width: 360px" class="wp-caption alignright"><a href="http://kstk-org.s3.amazonaws.com/wp-content/uploads/2017/01/correspondence-enrollment-graph-1.jpg"><img class="wp-image-14023" src="http://kstk-org.s3.amazonaws.com/wp-content/uploads/2017/01/correspondence-enrollment-graph-1-1024x791.jpg" alt="Wrangell's correspondence enrollment since 2012. " width="350" height="270" /></a><p class="wp-caption-text">Wrangell&#8217;s correspondence enrollment since 2012.</p></div>
<p>Correspondence programs, or public school at home as many call it, are offered through school districts from around the state.</p>
<p>“Parents are instructing students, and of course when you’re enrolled in a correspondence school, you have the teacher overseeing all of that,” said Molly Harings, principal of Craig’s correspondence program PACE.  “We can provide the educational support be it the materials and curriculum, be it the educational expertise in solving some of the issues that come up.”</p>
<p>Twenty Wrangell students are enrolled in PACE. IDEA, based out of Galena, has most of the rest. The state only tracks numbers statewide. KSTK obtained Wrangell’s numbers directly from IDEA, PACE, Raven, Fast Track and the AK Teach programs – all of which have at least one student with a Wrangell address.</p>
<p>The growing number of homeschool students means that enrollment-based state funding is going elsewhere. However, for every class a student does take in a public school, a fourth of their funding is redirected into that district. So the specific number of dollars headed elsewhere is hard to know for sure. For Wrangell Public Schools Superintendent Patrick Mayer, the number only leads to more questions.</p>
<p>“It is a difficult scenario to dissect and analyze where the kids came from,” said Mayer. “Were they students that were in our school district originally and then chose to go to correspondence school, or are they new to the community and chose to homeschool their kids just based their own personal reasons?”</p>
<p>That last bit is what makes it difficult to understand. Everyone has their reasons.</p>
<p>“Mine was my father had congestive heart failure. I wanted to spend more time with my dad, and I wanted my kids to know their grandfather,” explained Heidi Armstrong, parent of four students enrolled in PACE. Two of Armstrong’s children take some classes at Wrangell’s high school.  She began homeschooling around 1999.</p>
<p>Another PACE parent, Jamie Roberts, lives outside of town and faced transportation issues with a newborn at home and a daughter entering kindergarten. The flexibility in curriculum is another part of why she’s continued homeschooling over the past eight years.</p>
<div id="attachment_14020" style="width: 310px" class="wp-caption alignright"><a href="http://kstk-org.s3.amazonaws.com/wp-content/uploads/2017/01/homeschool.jpg"><img class="size-medium wp-image-14020" src="http://kstk-org.s3.amazonaws.com/wp-content/uploads/2017/01/homeschool-300x225.jpg" alt="Jack Roberts, 10, and sister Renee Roberts,12, work on homework. (Courtesy of Jamie Roberts.)   " width="300" height="225" /></a><p class="wp-caption-text">Jack Roberts, 10, and sister Renee Roberts,12, work on homework. (Courtesy of Jamie Roberts.)</p></div>
<p>“I like that I can guide my kids through what they’re doing throughout the day from a character-building aspect and also from an academic aspect,” Roberts said, “kind of custom tailor their learning to where they are.”</p>
<p>There are some in the community who are disgruntled with the school district. Beth Comstock pulled two of her kids this fall. She said scheduling issues and bullying concerns led her family to enroll in Kodiak’s AK Teach program. Comstock still thinks the district could regain families like hers by reaching out.</p>
<p>“Ultimately you have to look at it that the school is a business, and they’ve lost the revenue,” she added.</p>
<p>Bullying concerns also led Katie Barratt to remove her two elementary-aged children from the district two years ago. Barratt’s daughter has since taken one class in the public school and still has two full-time students there. She said she tried to work with school administration over two years prior to pulling her kids, but said her concerns were not taken seriously.</p>
<p>Even if things changed, Barratt said she would stick with homeschooling.</p>
<p>“I would allow them more classes up there, but as of right now, I think we would stay on the route that we’ve picked,” she said.</p>
<p>Armstrong said in her 18 years of homeschooling, she hasn’t come across too many families unsatisfied with the district.</p>
<p>“Because pulling them out if you have a problem isn’t always the best thing for them. If you have a problem, you need to resolve it,” said Armstrong. “There is maybe one, in the many families I know, that’s their only reason.”</p>
<p>Armstrong pushed for Wrangell to start its own correspondence school in the past. Superintendent Mayer noted the idea has been looked into by previous administrators. He explained the process is a large undertaking, and it would be difficult for the district to attract enough students. As for bringing families back, Mayer said there’s no solution that will make everyone happy.</p>
<p>“Historically, we haven’t sought reasons from homeschool families. However, as with any issue in the district, the district office takes feedback,” said Mayer.</p>
<p>Mayer said families can always make appointments with him or other site administrators to resolve their issues.</p>
											</div><!-- .entry-content -->

					<div class="clear"></div>

					<div class="social-share">
							<div class="controls">
		Text-size
		<a href="javascript:void(0);" class="text-smaller">A</a>
		<a href="javascript:void(0);" class="text-reset">A</a>
		<a href="javascript:void(0);" class="text-bigger">A</a>
		<a href="javascript:print();" class="print_article">Print Article</a>
	</div>
	<div class="share">
		<a href="mailto:?subject=Check out this site&body=http://www.kstk.org/2017/01/27/wrangell-homeschool-population-grows-amid-a-sea-of-reasons/" class="email">E-mail</a>
		<a href="http://twitter.com/share" class="tweet twitter-share-button" data-count="none">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
		<iframe src="//www.facebook.com/plugins/like.php?href=http://www.kstk.org/2017/01/27/wrangell-homeschool-population-grows-amid-a-sea-of-reasons/&amp;send=false&amp;layout=button_count&amp;width=399&amp;show_faces=false&amp;action=recommend&amp;colorscheme=light&amp;font&amp;height=20" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:86px; height:20px;" allowTransparency="true"></iframe>
	</div>
	<div class="clear"></div>
					</div><!-- .social-share -->

					
			<div id="comments">

		<h3>Comments</h3>
		<p>Please read our <a href="http://www.kstk.org/commenting-guidelines/" target="_blank">comment guidelines</a>.</p>
                           
				<fb:comments href="http://www.kstk.org/2017/01/27/wrangell-homeschool-population-grows-amid-a-sea-of-reasons/" num_posts="10" width="530"></fb:comments>
			</div>

					<a href="/contact-us?contact_subject=News Tip" class="share-tip">
						<strong>Have a news tip?</strong>  Click here to submit your tip.
					</a>

					<div class="recent-news">
						<div class="category_header">
							Recent News
						</div>
						<div class="rp"><div class="rp_top"></div><div class="rp_body"><div class="recent left"><div class="rand_post" id="post-14012" Array><h2 class="entry-title"><a href="http://www.kstk.org/2017/01/25/kstk-mini-drive/" title="Permalink to KSTK Winter Mini-Drive" rel="bookmark">KSTK Winter Mini-Drive</a></h2><div class="entry-summary"><img width="768" height="1024" src="http://kstk-org.s3.amazonaws.com/wp-content/uploads/2017/01/snow2.jpg" class="rp_image_thumb wp-post-image" alt="snow2" /><br />KSTK is holding a 2 day Mini-Drive on Tuesday and Wednesday next week to bring in the remaining $3,450 to fulfill our Fall Membership goal.  KSTK is able to provide web services and radio broadcasts with donations from people like you who use the service. You find value in KSTK and keeping this service available to you is easy, just click on the donate button to make your contribution or call us at 874-2345 during the Mini-Drive.   <a href="http://www.kstk.org/2017/01/25/kstk-mini-drive/">more</a></div></div></div><div class="recent right"><div class="rand_post" id="post-14014" Array><h2 class="entry-title"><a href="http://www.kstk.org/2017/01/25/wrangell-borough-assembly-meeting-1-24-17/" title="Permalink to Wrangell Borough Assembly Meeting 1-24-17" rel="bookmark">Wrangell Borough Assembly Meeting 1-24-17</a></h2><div class="entry-summary">City and Borough of Wrangell Borough Assembly Meeting Revised &#8211; AGENDA City and Borough of Wrangell January 24, 2017 January 24, 2017 7:00 p.m.             Location: Assembly Chambers, City Hall 1. CALL TO ORDER a.PLEDGE &hellip; <a href="http://www.kstk.org/2017/01/25/wrangell-borough-assembly-meeting-1-24-17/">more</a></div></div></div><div class="clear"></div></div><div class="rp_bottom"></div></div>						<div class="clear"></div>
					</div>
				</div><!-- #post-## -->

                                                 
			</div><!-- #content -->


<!-- BEGIN SIDEBAR CODE -->
			<div id="sidebar">
			 		<div id="sidebar_1" class="sidebar sidebar_1" role="complementary">
				<ul class="xoxo">
					<li id="ca_weather_widget-3" class="widget-container widget_ca_weather_widget"><h3 class="widget-title">Wrangell Area Weather</h3>		<div class="weather-widget" style="height:200px">
		<img src="http://www.kstk.org/wp-content/themes/CA/images/noaa_logo.png" alt="NOAA" class="alignleft" />
<p><b>Current</b><br />Rain likely.  Cloudy, with a high near 39. Southeast wind around 10 mph.  Chance of precipitation is 60%.<p><b>Tonight</b><br />Heavy Rain</p></p><a href="/weather">Extended Forecast</a></div><!-- end weather-widget --></li><li id="text-37" class="widget-container widget_text">			<div class="textwidget"></div>
		</li><!-- mfunc q3eGgGU^ZpcUjyu7ReZdCPyB --><br />
<b>Warning</b>:  Creating default object from empty value in <b>/nfs/c11/h04/mnt/194856/domains/kstk.org/html/wp-content/plugins/ss_schedule/ss_schedule.php</b> on line <b>299</b><br />
<li id="ss_schedule_widget-4" class="widget-container widget_ss_schedule_widget">			<div class="radio">
				<div class="radio_top_shadow"></div>
				<div class="radio_top">
					<h4 class="station">Schedule</h4>
				</div>
				<div class="radio_bottom">
					<!--<hr class="radio_divider" />-->
					<a class="listen" onclick="return popout_player('http://www.kstk.org/wp-content/plugins/ss_audio/player.php?file=http%3A%2F%2Fwar.str3am.com%3A7160%2F%3Bstreamnsv&meta=Coast+Alaska%7C%7C%7CStreaming+Audio');" href="http://www.kstk.org/wp-content/plugins/ss_audio/player.php?file=http://war.str3am.com:7160/;streamnsv">Listen Live</a>
					<div class="playlist_header">Playing Now</div>
					<div class="playlist_title">
						<a id="jTip_223" class="jTip" href="http://www.kstk.org/wp-content/plugins/ss_schedule/ajax.php?item_id=223&amp;width=350&amp;item=Tzo4OiJzdGRDbGFzcyI6MTQ6e3M6MTE6InNjaGVkdWxlX2lkIjtzOjE6IjMiO3M6MTM6InNjaGVkdWxlX25hbWUiO3M6ODoiU2NoZWR1bGUiO3M6MTQ6InNjaGVkdWxlX2ltYWdlIjtzOjA6IiI7czoxNToic2NoZWR1bGVfc3RyZWFtIjtzOjM3OiJodHRwOi8vd2FyLnN0cjNhbS5jb206NzE2MC87c3RyZWFtbnN2IjtzOjIwOiJzY2hlZHVsZV9zdHJlYW1fbWV0YSI7czozMDoiQ29hc3QgQWxhc2thfHx8U3RyZWFtaW5nIEF1ZGlvIjtzOjc6Iml0ZW1faWQiO3M6MzoiMjIzIjtzOjk6Iml0ZW1fbmFtZSI7czoxNToiQUsgTmV3cyBOaWdodGx5IjtzOjEzOiJpdGVtX2NhdGVnb3J5IjtzOjE6IjMiO3M6MTM6Iml0ZW1fc2hvd2RheXMiO3M6OToiMnwzfDR8NXw2IjtzOjEzOiJpdGVtX3Nob3d0aW1lIjtzOjU6IjE3OjAwIjtzOjEzOiJpdGVtX2R1cmF0aW9uIjtzOjE6IjEiO3M6MTY6Iml0ZW1fZGVzY3JpcHRpb24iO3M6NTEwOiJUaGUgQWxhc2thIFB1YmxpYyBSYWRpbyBOZXR3b3JrIChBUFJOKSBpcyBhIG1lbWJlci1iYXNlZCBvcmdhbml6YXRpb24gb2YgMjUgaW5kZXBlbmRlbnQgcHVibGljIHJhZGlvIHN0YXRpb25zIHNwcmVhZCBhY3Jvc3MgQWxhc2thLiBUaGVzZSBzdGF0aW9ucyBwb29sIHRoZWlyIHJlc291cmNlcyB0byBjcmVhdGUgYW5kIHNoYXJlIG5ld3MgYW5kIHB1YmxpYyBhZmZhaXJzIHByb2dyYW1taW5nIG9mIHN0YXRld2lkZSB2YWx1ZS4gQVBSTuKAmXMgZmxhZ3NoaXAgbmV3cyBwcm9ncmFtLCBBbGFza2EgTmV3cyBOaWdodGx5LCBpcyBhIHdlZWtkYXkgZXZlbmluZyAzMC1taW51dGUgbmV3cyBzaG93IHByb2R1Y2VkIHllYXItcm91bmQuIEFQUk4gaXMgY29tbWl0dGVkIHRvIGNvbm5lY3RpbmcgdXJiYW4gYW5kIHJ1cmFsIEFsYXNrYSwgcHJvbW90aW5nIEFsYXNrYeKAmXMgY3VsdHVyZXMsIHJlZ2lvbnMgYW5kIGV0aG5pYyBkaXZlcnNpdHksIGFuZCB0byBBbGFza2HigJlzIE5hdGl2ZSBwZW9wbGVzLiAiO3M6ODoiaXRlbV91cmwiO3M6NDY6Imh0dHA6Ly93d3cuYWxhc2thcHVibGljLm9yZy9jYXRlZ29yeS9hcHJuL2Fubi8iO3M6MTA6Iml0ZW1faW1hZ2UiO3M6NTQ6Ii93cC1jb250ZW50L3VwbG9hZHMvU1NfU2NoZWR1bGUvaXRlbV9ha25ld3NuaWdodGx5LkpQRyI7fQ==" name="AK News Nightly">AK News Nightly<span class="jTipLinkOverlay"></span></a>					</div>
					<div class="playlist_header">Up Next: <span class="playlist_time">5:30 pm</span></div>
					<div class="playlist_title">
						<a id="jTip_428" class="jTip" href="http://www.kstk.org/wp-content/plugins/ss_schedule/ajax.php?item_id=428&amp;width=350&amp;item=Tzo4OiJzdGRDbGFzcyI6MTQ6e3M6MTE6InNjaGVkdWxlX2lkIjtzOjE6IjMiO3M6MTM6InNjaGVkdWxlX25hbWUiO3M6ODoiU2NoZWR1bGUiO3M6MTQ6InNjaGVkdWxlX2ltYWdlIjtzOjA6IiI7czoxNToic2NoZWR1bGVfc3RyZWFtIjtzOjM3OiJodHRwOi8vd2FyLnN0cjNhbS5jb206NzE2MC87c3RyZWFtbnN2IjtzOjIwOiJzY2hlZHVsZV9zdHJlYW1fbWV0YSI7czozMDoiQ29hc3QgQWxhc2thfHx8U3RyZWFtaW5nIEF1ZGlvIjtzOjc6Iml0ZW1faWQiO3M6MzoiNDI4IjtzOjk6Iml0ZW1fbmFtZSI7czoyNDoiQWxhc2thIEZpc2hlcmllcyBSZXBvcnQgIjtzOjEzOiJpdGVtX2NhdGVnb3J5IjtzOjE6IjYiO3M6MTM6Iml0ZW1fc2hvd2RheXMiO3M6MToiNiI7czoxMzoiaXRlbV9zaG93dGltZSI7czo1OiIxNzozMCI7czoxMzoiaXRlbV9kdXJhdGlvbiI7czoxOiIxIjtzOjE2OiJpdGVtX2Rlc2NyaXB0aW9uIjtzOjEzNzoiUHJvZHVjZWQgd2Vla2x5IGZyb20gS01YVCBpbiBLb2RpYWsuICBUaGUgRmlzaGVyaWVzIFJlcG9ydCBoaWdobGlnaHRzIGNvbW1lcmNpYWwgZmlzaGluZyBuZXdzIG9mIHRoZSB3ZWVrIGZyb20gYWNyb3NzIHRoZSBzdGF0ZSBvZiBBbGFza2EiO3M6ODoiaXRlbV91cmwiO3M6NjY6Imh0dHA6Ly9rbXh0Lm9yZy9pbmRleC5waHA/c2VhcmNod29yZD1BRlImb3B0aW9uPWNvbV9zZWFyY2gmSXRlbWlkPSI7czoxMDoiaXRlbV9pbWFnZSI7czo1NjoiL3dwLWNvbnRlbnQvdXBsb2Fkcy9TU19TY2hlZHVsZS9pdGVtX0Zpc2hlcmllc1JlcG9ydC5naWYiO30=" name="Alaska Fisheries Report ">Alaska Fisheries Report <span class="jTipLinkOverlay"></span></a>					</div>
				</div>
				<div class="radio_bottom_shadow"></div>
			</div>
</li><!-- /mfunc --><li id="swboc-5" class="widget-container SWBOC_Widget"><p style="text-align: center;"><a href="http://www.facebook.com/kstkradio" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://www.facebook.com/kstkradio', '']);"  target="_blank" rel="http://www.facebook.com/kstkradio"><img class="alignnone wp-image-10992" src="http://kstk-org.s3.amazonaws.com/wp-content/uploads/2014/03/facebook-icon-150x150.png" alt="" width="60" height="60" /></a><a href="https://twitter.com/kstkradio" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://twitter.com/kstkradio', '']);"  target="_blank" rel="https://twitter.com/kstkradio"><img class="wp-image-10994" src="http://kstk-org.s3.amazonaws.com/wp-content/uploads/2014/03/twitter_icon_2011-150x150.png" alt="" width="60" height="60" /></a><a href="https://instagram.com/kstkradio/" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://instagram.com/kstkradio/', '']);"  target="_blank" rel="https://instagram.com/kstkradio/"><img class="alignnone wp-image-10993" src="http://kstk-org.s3.amazonaws.com/wp-content/uploads/2014/03/Instagram-square.png" alt="Instagram square" width="60" height="60" /></a><a href="http://kstk-org.s3.amazonaws.com/wp-content/uploads/2014/03/facebook-icon.png"><br />
</a></p>
</li><li id="text-39" class="widget-container widget_text">			<div class="textwidget"><br>
<br>
<br>
<br>
</div>
		</li><li id="text-4" class="widget-container widget_text"><h3 class="widget-title">Facebook Feed</h3>			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-like-box" data-href="http://www.facebook.com/pages/KSTK-FM-Public-Radio/95084311872" data-width="370" data-show-faces="true" data-stream="true" data-header="true" force_wall="true"></div></div>
		</li><li id="text-35" class="widget-container widget_text"><h3 class="widget-title">Community Calendar</h3>			<div class="textwidget"><p><iframe src="https://www.google.com/calendar/embed?mode=AGENDA&amp;height=400&amp;wkst=1&amp;bgcolor=%23FFFFFF&amp;src=stikineradio%40gmail.com&amp;color=%23AB8B00&amp;ctz=America%2FAnchorage" style=" border-width:0 " width="300" height="500" frameborder="0" scrolling="no"></iframe></p>
</div>
		</li><li id="linkcat-45" class="widget-container widget_links"><h3 class="widget-title">Local Information</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.alaskabearfest.org" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.alaskabearfest.org', 'Alaska Bearfest']);"  target="_blank">Alaska Bearfest</a></li>
<li><a href="https://www.facebook.com/CastleMountainEntertainment" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://www.facebook.com/CastleMountainEntertainment', 'Castle Mountain Entertainment']);"  target="_blank">Castle Mountain Entertainment</a></li>
<li><a href="http://www.wrangell.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.wrangell.com', 'City of Wrangell']);"  target="_blank">City of Wrangell</a></li>
<li><a href="http://www.kstk.org/community-calendar" target="_blank">Community Calendar</a></li>
<li><a href="http://www.hannahsplaceinc.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.hannahsplaceinc.com/', 'Hannah&#039;s Place']);"  target="_blank">Hannah&#039;s Place</a></li>
<li><a href="http://www.wrangell.com/library" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.wrangell.com/library', 'Public Library']);"  target="_blank">Public Library</a></li>
<li><a href="http://shakesisland.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://shakesisland.com/', 'Shakes Island']);"  target="_blank">Shakes Island</a></li>
<li><a href="http://www.wrangell.com/birdingfestival" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.wrangell.com/birdingfestival', 'Stikine River Birding Festival']);"  target="_blank">Stikine River Birding Festival</a></li>
<li><a href="http://www.wrangellchamber.org" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.wrangellchamber.org', 'Wrangell Chamber of Commerce']);"  target="_blank">Wrangell Chamber of Commerce</a></li>
<li><a href="http://www.wrangellcommunitygarden.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.wrangellcommunitygarden.com/', 'Wrangell Community Garden']);"  target="_blank">Wrangell Community Garden</a></li>
<li><a href="http://www.wrangellalaska.org/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.wrangellalaska.org/', 'Wrangell Convention &amp; Visitor Bureau']);"  target="_blank">Wrangell Convention &amp; Visitor Bureau</a></li>
<li><a href="http://www.wrangellalaska.org/museum/index.html" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.wrangellalaska.org/museum/index.html', 'Wrangell Museum']);"  target="_blank">Wrangell Museum</a></li>
<li><a href="http://www.wrangellschools.org/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.wrangellschools.org/', 'Wrangell Public Schools']);"  target="_blank">Wrangell Public Schools</a></li>
<li><a href="http://kstk-org.s3.amazonaws.com/wp-content/uploads/2014/08/Wrangell-Recycling-Options.pdf" onclick="_gaq.push(['_trackEvent','download','http://kstk-org.s3.amazonaws.com/wp-content/uploads/2014/08/Wrangell-Recycling-Options.pdf']);"  target="_blank">Wrangell Recycling Guide</a></li>

	</ul>
</li>
<li id="linkcat-17" class="widget-container widget_links"><h3 class="widget-title">Coast Alaska Stations</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.coastalaska.org" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.coastalaska.org', 'CoastAlaska']);"  target="_blank">CoastAlaska</a></li>
<li><a href="http://www.kcaw.org" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.kcaw.org', 'KCAW Sitka']);"  target="_blank">KCAW Sitka</a></li>
<li><a href="http://www.kfsk.org" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.kfsk.org', 'KFSK Petersburg']);"  target="_blank">KFSK Petersburg</a></li>
<li><a href="http://www.krbd.org" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.krbd.org', 'KRBD Ketchikan']);"  target="_blank">KRBD Ketchikan</a></li>
<li><a href="http://www.krnn.org" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.krnn.org', 'KRNN Juneau']);"  target="_blank">KRNN Juneau</a></li>
<li><a href="http://www.kstk.org" target="_blank">KSTK Wrangell</a></li>
<li><a href="http://www.ktoo.org" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.ktoo.org', 'KTOO Juneau']);"  target="_blank">KTOO Juneau</a></li>
<li><a href="http://www.kxll.org" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.kxll.org', 'KXLL Juneau']);"  target="_blank">KXLL Juneau</a></li>

	</ul>
</li>
<li id="linkcat-16" class="widget-container widget_links"><h3 class="widget-title">News Links</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.alaskadispatch.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.alaskadispatch.com/', 'Alaska Dispatch']);"  title="Alaska News, Politics, Outdoors, Science and Events" target="_blank">Alaska Dispatch</a></li>
<li><a href="http://aprn.org" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://aprn.org', 'APRN']);"  target="_blank">APRN</a></li>
<li><a href="http://www.bbc.co.uk/news/world/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.bbc.co.uk/news/world/', 'BBC']);"  target="_blank">BBC</a></li>
<li><a href="http://www.cbc.ca/news/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.cbc.ca/news/', 'CBC Canada']);"  target="_blank">CBC Canada</a></li>
<li><a href="http://npr.org" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://npr.org', 'NPR']);"  target="_blank">NPR</a></li>
<li><a href="http://seattletimes.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://seattletimes.com', 'Seattle Times']);"  target="_blank">Seattle Times</a></li>
<li><a href="http://wrangellsentinel.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://wrangellsentinel.com', 'Wrangell Sentinel']);"  target="_blank">Wrangell Sentinel</a></li>
<li><a href="http://yukonquest.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://yukonquest.com/', 'Yukon Quest Race']);"  target="_blank">Yukon Quest Race</a></li>

	</ul>
</li>
<li id="linkcat-15" class="widget-container widget_links"><h3 class="widget-title">Land &amp; Atmosphere</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.ndbc.noaa.gov/station_page.php?station=lcna2" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.ndbc.noaa.gov/station_page.php?station=lcna2', 'Lincoln Rock']);"  target="_blank">Lincoln Rock</a></li>
<li><a href="http://forecast.weather.gov/MapClick.php?zoneid=AKZ026" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://forecast.weather.gov/MapClick.php?zoneid=AKZ026', 'Local Zone Forecast']);"  title="Wrangell and Vicinity Weather" target="_blank">Local Zone Forecast</a></li>
<li><a href="http://www.arh.noaa.gov/wmofcst_pf.php?wmo=FZAK51PAJK&#038;type=marine" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.arh.noaa.gov/wmofcst_pf.php?wmo=FZAK51PAJK&amp;type=marine', 'Marine Weather']);"  title="Dixon Entrance to Skagway" target="_blank">Marine Weather</a></li>
<li><a href="http://stardate.org/nightsky" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://stardate.org/nightsky', 'Stars &amp; Sky']);"  title="Stardate " target="_blank">Stars &amp; Sky</a></li>
<li><a href="http://waterdata.usgs.gov/nwis/uv?15024800" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://waterdata.usgs.gov/nwis/uv?15024800', 'Stikine River Gauge']);"  target="_blank">Stikine River Gauge</a></li>
<li><a href="http://wcatwc.arh.noaa.gov/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://wcatwc.arh.noaa.gov/', 'Tsunami Center']);"  title="National Tsunami Warning Center" target="_blank">Tsunami Center</a></li>

	</ul>
</li>
<li id="linkcat-46" class="widget-container widget_links"><h3 class="widget-title">Webcam Links</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.juneau.org/ecrestftp/plattercam.php" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.juneau.org/ecrestftp/plattercam.php', 'Eagle Crest']);"  target="_blank">Eagle Crest</a></li>
<li><a href="http://www.dot.state.ak.us/iways/roadweather/forms/CameraImage.html?areaId=5&#038;perspectiveId=1&#038;siteId=192&#038;viewId=1" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.dot.state.ak.us/iways/roadweather/forms/CameraImage.html?areaId=5&amp;perspectiveId=1&amp;siteId=192&amp;viewId=1', 'South Mitkof Weather Cam']);"  target="_blank">South Mitkof Weather Cam</a></li>

	</ul>
</li>
					<li class="clear"></li>
				</ul>
			</div>
					 		<div id="sidebar_2" class="sidebar sidebar_2" role="complementary">
				<ul class="xoxo">
					<li id="swboc-15" class="widget-container SWBOC_Widget"><p><a href="https://coastalaska.secureallegiance.com/ktoo/WebModule/Donate.aspx?P=05WEB&amp;PAGETYPE=PLG&amp;CHECK=qkxsnr0UcgjiQl%2byqVkEd4HJipnY8PNT" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://coastalaska.secureallegiance.com/ktoo/WebModule/Donate.aspx?P=05WEB&amp;PAGETYPE=PLG&amp;CHECK=qkxsnr0UcgjiQl%2byqVkEd4HJipnY8PNT', '']);"  target="_blank" rel="https://webpledge.coastalaska.org/alleg/WebModuleV862/Donate.aspx?P=05WEB&amp;PAGETYPE=PLG&amp;CHECK=qkxsnr0UcgjiQl+yqVkEd4HJipnY8PNT"><img class="alignnone wp-image-11095 size-full" src="http://kstk-org.s3.amazonaws.com/wp-content/uploads/2013/11/donate_fish.jpg" alt="" width="187" height="96" /></a></p>
</li><li id="swboc-27" class="widget-container SWBOC_Widget"><p><a href="http://www.pickclickgive.org/index.cfm/pfdorgs.info/KSTK-CoastAlaska" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://www.pickclickgive.org/index.cfm/pfdorgs.info/KSTK-CoastAlaska', '']);"  target="_blank" rel="http://www.pickclickgive.org/index.cfm/pfdorgs.info/KSTK-CoastAlaska"><img class="alignleft wp-image-10779 size-medium" src="http://kstk-org.s3.amazonaws.com/wp-content/uploads/2013/11/Lovalaska-PickClickGive-White-on-Green-300x119.jpg" alt="" width="300" height="119" /></a></p>
</li><li id="text-38" class="widget-container widget_text">			<div class="textwidget"><br>
<br>
<br>
<br>
<br>
<br></div>
		</li><li id="ca_sponsors-3" class="widget-container widget_ca_sponsors">			<div class="support">
				<a class="title" href="http://www.kstk.org/underwriting/">Business Partners</a>
				<div class="bottom">
					<div class="special_thanks">Special Thanks to:</div>
					<div class="sponsor">
						<strong><a href="http://www.jcsialaska.com/">Johnson's Building Supply</a></strong>
						for <a href="http://www.kstk.org/underwriting/">underwriting</a> portions of the Broadcast Day.
					</div>
				</div>
				<div class="shadow"></div>
			</div>
</li><li id="text-31" class="widget-container widget_text">			<div class="textwidget"><p><br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br></p>
</div>
		</li><li id="text-16" class="widget-container widget_text">			<div class="textwidget"><p><br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br><br />
<br></p>
</div>
		</li>					<li class="clear"></li>
				</ul>
			</div>
					<div class="clear"></div>
		</div>
	<!-- END SIDEBAR CODE -->
		</div><!-- #container -->


		<div class="clear"></div>
	</div><!-- #main -->
	<div class="clear"></div>

</div><!-- #wrapper -->

<div id="footer_container">
	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="footer-menu">
				<div class="menu-footer"><ul id="menu-footer-nav" class="menu"><li id="menu-item-629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-629"><a href="http://www.kstk.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-10770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10770"><a href="http://www.kstk.org/contact-us-3/">Contact Us</a></li>
</ul></div>			</div><!-- #footer-menu -->
			<div id="site-copyright">
				© 			</div><!-- #site-copyright -->

		</div><!-- #colophon -->
		<div class="logos">
			<a href="http://www.npr.org" class="npr logo">NPR</a>
			<a href="http://www.pbs.org" class="pbs logo">PBS</a>
		</div>
	</div><!-- #footer -->
</div><!-- #footer_container -->

<!-- FACEBOOK INTERACTION -->
<div id="fb-root"></div>
<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script>
<!-- END FACEBOOK INTERACTION -->

<script type="text/javascript">
// <![CDATA[
search = document.getElementById('global_search');
search.value = "Search Local News";
search.addEventListener('focus',function () {
	if (this.value == "Search Local News") {this.value="";}
},false)
search.addEventListener('blur',function () {
	if (this.value == "") {this.value="Search Local News";}
},false)

jQuery('a[rel*=external]').click(function(){
  this.target = "_blank";
})
// ]]>
</script>
<script type="text/javascript" src="http://www.kstk.org/wp-content/themes/CA/js/text-size.js"></script><!-- ngg_resource_manager_marker --><!-- ngg_resource_manager_marker -->		
		<script type="text/javascript">
			window.ParsleyConfig = { excluded: ".exclude" };
			var usp_case_sensitivity = "false";
			var usp_challenge_response = "2";
		</script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/www.kstk.org\/photocrati_ajax","wp_home_url":"http:\/\/www.kstk.org","wp_site_url":"http:\/\/www.kstk.org","wp_root_url":"http:\/\/www.kstk.org","wp_plugins_url":"http:\/\/www.kstk.org\/wp-content\/plugins","wp_content_url":"http:\/\/www.kstk.org\/wp-content","wp_includes_url":"http:\/\/www.kstk.org\/wp-includes\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kstk.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://www.kstk.org/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://www.kstk.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.kstk.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/persist.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://www.kstk.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/store.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://www.kstk.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ngg_store.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://www.kstk.org/wp-content/plugins/ss_schedule/jTip/jTip.js?ver=4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uberMenuSettings = {"speed":"300","trigger":"hover","orientation":"horizontal","transition":"slide","hoverInterval":"20","hoverTimeout":"400","removeConflicts":"on","autoAlign":"off","noconflict":"off","fullWidthSubs":"off","androidClick":"on","windowsClick":"on","iOScloseButton":"on","loadGoogleMaps":"off","repositionOnLoad":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kstk.org/wp-content/plugins/ubermenu/core/js/ubermenu.min.js?ver=4.0.1'></script>
		
		<script type="text/javascript">
			window.ParsleyConfig = { excluded: ".exclude" };
			var usp_case_sensitivity = "false";
			var usp_challenge_response = "2";
		</script>
<script type='text/javascript'>
/* <![CDATA[ */
var uberMenuSettings = {"speed":"300","trigger":"hover","orientation":"horizontal","transition":"slide","hoverInterval":"20","hoverTimeout":"400","removeConflicts":"on","autoAlign":"off","noconflict":"off","fullWidthSubs":"off","androidClick":"on","windowsClick":"on","iOScloseButton":"on","loadGoogleMaps":"off","repositionOnLoad":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kstk.org/wp-content/plugins/ubermenu/core/js/ubermenu.min.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://www.kstk.org/wp-includes/js/comment-reply.min.js?ver=4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en","strings":{"Close":"Close","Fullscreen":"Fullscreen","Download File":"Download File","Download Video":"Download Video","Play\/Pause":"Play\/Pause","Mute Toggle":"Mute Toggle","None":"None","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Unmute":"Unmute","Mute":"Mute","Captions\/Subtitles":"Captions\/Subtitles"}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kstk.org/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.15.0'></script>
<script type='text/javascript' src='http://www.kstk.org/wp-includes/js/mediaelement/wp-mediaelement.js?ver=4.0.1'></script>
</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Minified using disk
Page Caching using disk
Database Caching 24/38 queries in 0.080 seconds using disk
Object Caching 2001/2027 objects using disk
Content Delivery Network via Amazon Web Services: S3: kstk-org.s3.amazonaws.com

 Served from: www.kstk.org @ 2017-01-27 17:05:29 by W3 Total Cache -->