<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	
	<link rel="pingback" href="https://www.kstk.org/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://www.kstk.org/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>Ocean acidification in Southeast, tribal network seeks regional impact - KSTK</title>

<!-- This site is optimized with the Yoast SEO plugin v4.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.kstk.org/2017/02/24/ocean-acidification-southeast-tribal-network-seeks-regional-impact/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ocean acidification in Southeast, tribal network seeks regional impact - KSTK" />
<meta property="og:description" content="Ocean acidification has been big news lately. Experts have spoken about the possible consequences for shellfish and the critters that eat them but, its actual impact in Southeast Alaska is not known. Southeast Alaska Tribal Ocean Research, a network of 15 Southeast tribes, hopes to answer that question. &nbsp; Wrangell and fourteen other tribes have &hellip;" />
<meta property="og:url" content="https://www.kstk.org/2017/02/24/ocean-acidification-southeast-tribal-network-seeks-regional-impact/" />
<meta property="og:site_name" content="KSTK" />
<meta property="article:section" content="Featured News" />
<meta property="article:published_time" content="2017-02-24T16:48:47-09:00" />
<meta property="article:modified_time" content="2017-02-24T15:43:45-09:00" />
<meta property="og:updated_time" content="2017-02-24T15:43:45-09:00" />
<meta property="og:image" content="https://kstk-org.s3.amazonaws.com/wp-content/uploads/2017/02/buoy-picture.jpg" />
<meta property="og:image:width" content="5248" />
<meta property="og:image:height" content="2952" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Ocean acidification has been big news lately. Experts have spoken about the possible consequences for shellfish and the critters that eat them but, its actual impact in Southeast Alaska is not known. Southeast Alaska Tribal Ocean Research, a network of 15 Southeast tribes, hopes to answer that question. &nbsp; Wrangell and fourteen other tribes have [&hellip;]" />
<meta name="twitter:title" content="Ocean acidification in Southeast, tribal network seeks regional impact - KSTK" />
<meta name="twitter:image" content="https://kstk-org.s3.amazonaws.com/wp-content/uploads/2017/02/buoy-picture.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KSTK &raquo; Feed" href="https://www.kstk.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="KSTK &raquo; Comments Feed" href="https://www.kstk.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KSTK &raquo; Ocean acidification in Southeast, tribal network seeks regional impact Comments Feed" href="https://www.kstk.org/2017/02/24/ocean-acidification-southeast-tribal-network-seeks-regional-impact/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kstk.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="KSTK Extra v.1.0.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='SS_Schedule-css'  href='https://kstk-org.s3.amazonaws.com/wp-content/plugins/ss_schedule/ss_schedule.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jTip-css'  href='https://kstk-org.s3.amazonaws.com/wp-content/plugins/ss_schedule/jTip/jTip.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='https://kstk-org.s3.amazonaws.com/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://www.kstk.org/wp-content/themes/kstk_extra/style.css?ver=2.0.33' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='https://www.kstk.org/wp-content/themes/Extra/epanel/shortcodes/css/shortcodes.css?ver=2.0.33' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://www.kstk.org/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css?ver=2.0.33' type='text/css' media='all' />
<link rel='stylesheet' id='ms-main-css'  href='https://kstk-org.s3.amazonaws.com/wp-content/plugins/masterslider/public/assets/css/masterslider.main.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='ms-custom-css'  href='https://www.kstk.org/wp-content/uploads/masterslider/custom.css?ver=2.6' type='text/css' media='all' />
<script type='text/javascript' src='https://kstk-org.s3.amazonaws.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://kstk-org.s3.amazonaws.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://kstk-org.s3.amazonaws.com/wp-content/plugins/ss_schedule/jTip/jTip.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='https://www.kstk.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kstk.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kstk-org.s3.amazonaws.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='https://www.kstk.org/?p=31348' />
<link rel="alternate" type="application/json+oembed" href="https://www.kstk.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kstk.org%2F2017%2F02%2F24%2Focean-acidification-southeast-tribal-network-seeks-regional-impact%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kstk.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kstk.org%2F2017%2F02%2F24%2Focean-acidification-southeast-tribal-network-seeks-regional-impact%2F&#038;format=xml" />
<script>var ms_grabbing_curosr='https://www.kstk.org/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='https://www.kstk.org/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.1.2 - Responsive Touch Image Slider" />
<!-- <meta name="NextGEN" version="2.1.77" /> -->
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />
<style type="text/css" id="extra-dynamic-styles-content_width-max-width">
#main-content .container,
.boxed_layout #page-container,
.boxed_layout,
.boxed_layout.et_fixed_nav .et-fixed-header #main-header {
	max-width: 1264px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-accent_color-color">
.widget_et_recent_tweets .widget_list a,
.widget_et_recent_tweets .et-extra-icon,
.widget_et_recent_tweets .widget-footer .et-extra-social-icon,
.widget_et_recent_tweets .widget-footer .et-extra-social-icon::before,
.project-details .project-details-title,
.et_filterable_portfolio .filterable_portfolio_filter a.current,
.et_extra_layout .et_pb_column .module-head h1,
.et_pb_extra_column .module-head h1,
#portfolio_filter a.current,
.woocommerce div.product div.summary .product_meta a,
.woocommerce-page div.product div.summary .product_meta a,
.et_pb_widget.woocommerce .product_list_widget li .amount,
.et_pb_widget li a:hover, .et_pb_widget.woocommerce .product_list_widget li a:hover,
.et_pb_widget.widget_et_recent_videos .widget_list .title:hover,
.et_pb_widget.widget_et_recent_videos .widget_list .title.active,
.woocommerce .woocommerce-info:before {
	color: #1c7e91;
}

</style>

<style type="text/css" id="extra-dynamic-styles-accent_color-background-color">
.single .score-bar,
.widget_et_recent_reviews .review-breakdowns .score-bar,
.et_pb_extra_module .posts-list article .post-thumbnail,
.et_extra_other_module .posts-list article .post-thumbnail,
.et_pb_widget .widget_list_portrait,
.et_pb_widget .widget_list_thumbnail,
.quote-format,
.link-format,
.audio-format .audio-wrapper,
.paginated .pagination li.active,
.score-bar,
.review-summary-score-box,
.post-footer .rating-stars #rating-stars img.star-on,
.post-footer .rating-stars #rated-stars img.star-on,
.author-box-module .author-box-avatar,
.timeline-menu li.active a:before,
.woocommerce div.product form.cart .button,
.woocommerce-page div.product form.cart .button,
.woocommerce div.product form.cart .read-more-button,
.woocommerce-page div.product form.cart .read-more-button,
.woocommerce div.product form.cart .post-nav .nav-links .button,
.woocommerce-page div.product form.cart .post-nav .nav-links .button,
.woocommerce .woocommerce-message, .woocommerce-page .woocommerce-message {
	background-color: #1c7e91;
}

</style>

<style type="text/css" id="extra-dynamic-styles-accent_color-border-color">
#et-menu > li > ul,
#et-menu li > ul,
#et-menu > li > ul > li > ul,
.et-top-search-primary-menu-item .et-top-search,
.et_pb_module,
.module,
.page article,
.authors-page .page,
#timeline-sticky-header,
.et_extra_other_module,
.woocommerce .woocommerce-info {
	border-color: #1c7e91;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_heading_font_size-font-size">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	font-size: 20px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_font_size-font-size">
body {
	font-size: 17px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_line_height-line-height">
body,
p {
	line-height: 1.2em;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_heading_font_style-font-style">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	font-weight: bold; font-style: normal; text-transform: none; text-decoration: none; 
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_heading_font-font-family">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	font-family: 'Lato', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_font-font-family">
body {
	font-family: 'Lato', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_link_color-color">
a,
a:visited {
	color: rgba(30,115,190,0.99);
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_text_color-color">
body {
	color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-boxed_layout_background_color-background-color">
body {
	background-color: #ededed;
}

</style>

<style type="text/css" id="extra-dynamic-styles-background_color-background-color">
#page-container {
	background-color: #ffffff;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_font_size-font-size">
#et-menu li a {
	font-size: 14px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_letter_spacing-letter-spacing">
#et-menu li {
	letter-spacing: 1px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_font-font-family">
#et-menu li {
	font-family: 'Lato', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_text_color-color">
#et-menu > li a,
#et-menu > li.menu-item-has-children > a:after,
#et-menu > li.mega-menu-featured > a:after,
#et-extra-mobile-menu > li.mega-menu-featured > a:after {
	color: #ffffff;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_background_color-background-color">
#main-header {
	background-color: #000a44;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_dropdown_background_color-background-color">
#et-menu > li > ul,
#et-menu li > ul,
#et-menu > li > ul > li > ul,
#et-mobile-navigation nav,
.et-top-search-primary-menu-item .et-top-search {
	background-color: #000a44;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_background_color-background-color">
#top-header {
	background-color: #000a44;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_bottom_credit_text_color-color">
#footer-info,
#footer-info a {
	color: #ffffff;
}

</style>

<style type="text/css" id="extra-dynamic-styles-button_font-font-family">
#page-container .button,
#page-container button,
#page-container button[type="submit"],
#page-container input[type="submit"],
#page-container input[type="reset"],
#page-container input[type="button"],
.read-more-button,
.comment-body .comment_area .comment-content .reply-container .comment-reply-link,
.widget_tag_cloud a,
.widget_tag_cloud a:visited,
.post-nav .nav-links .button,
a.read-more-button,
a.read-more-button:visited,
#footer .widget_tag_cloud a,
#footer .widget_tag_cloud a:visited,
#footer a.read-more-button,
#footer a.read-more-button:visited,
#footer .button,
#footer button,
#footer button[type="submit"],
#footer input[type="submit"],
#footer input[type="reset"],
#footer input[type="button"] {
	font-family: 'Lato', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-extra_nav_height_value">

			@media only screen and (min-width: 768px) {
				#main-header .logo {
					height: 8px;
					margin: 36px 0;
				}
				.header.left-right #et-navigation > ul > li > a {
					padding-bottom: 33px;
				}
			}
			@media only screen and (min-width: 768px) {
				.et-fixed-header #main-header .logo {
					height: 40.8px;
					margin: 19.6px 0;
				}
				.et-fixed-header .header.left-right #et-navigation > ul > li > a {
					padding-bottom: 32px;
				}
			}</style>
<link rel="shortcut icon" href="https://kstk-org.s3.amazonaws.com/wp-content/uploads/2017/02/KSTKBootsLogoSmall.png" />		<style type="text/css" id="wp-custom-css">
			/* LISTEN LIVE */
header.header .et-trending {
    position: relative;
    padding: 15px 0;
}
.et-secondary-nav .et-listen {
    display: flex;
    align-items: center;
}
h4.et-listen-label {
    display: inline-block;
    margin: 0 5px 0 0;
    padding: 0;
    color: #ffffff;
    font-size: 14px;
    font-weight: 600;
    vertical-align: middle;
}
h4.et-listen-label:after {
    font-family: 'ET-Extra' !important;
    content: '\e629';
    font-size: 12px;
    font-weight: 600;
}
h4.et-listen-label a { color: white; }
#main-header .container .et-listen {
    display: none;
}
/* END LISTEN LIVE */

/* SOCIAL ICONS */
.et-extra-icon-facebook {
  background: #39579a !important;
}
.et-extra-icon-twitter {
  background: #01aced !important;
}
.et-extra-icon-youtube {
  background: #a8240f !important;
}
.et-extra-icon-facebook.et-extra-icon-background-hover:hover,
.et-extra-icon-twitter.et-extra-icon-background-hover:hover,
.et-extra-icon-youtube.et-extra-icon-background-hover:hover {
  background: rgba(255, 255, 255, 0.1) !important;
}
/* END SOCIAL ICONS */

/* MEDIA QUERIES */
@media (max-width: 1024px) {
    #main-header .container .et-listen {
        display: block;
        padding-top: 15px;
    }
    .left-right #et-navigation {
        padding-top: 10px;
        padding-bottom: 10px;
    }
    .et_pb_extra_module .main-post, .et_extra_layout .et_pb_column_2_3 .et_pb_row_inner .et_pb_extra_module .main-post {
        width: 100% !important; /* needed to add important for front page stories */
        border-right: 0px;
    }
}
/* END MEDIA QUERIES */

/* homepage blog posts articles */
#main-content #content-area .et_pb_column article {
    border-bottom: 1px solid rgba(0, 0, 0, 0.1);
    margin-bottom: 20px;
}
#main-content #content-area .et_pb_column article:last-child {
    border: none;
    margin-bottom: 6px;
}
#main-content #content-area .et_pb_column article {
    margin-bottom: 6px;
}

.et_pb_widget {
    box-shadow: none;
}
.et_pb_widget .widgettitle {
    display: none;
}
.et_pb_widget.widget_et_ads .widget_content { padding: 0px; }
.et_pb_widget.widget_et_ads .etad { margin: 0px; }
.featured-image img {
    max-width: 1000px;
    text-align: center;
    margin: 0 auto;
}

.et_pb_widget.widget_text .textwidget { padding: 0px; }


.header.left-right #et-navigation &gt; ul &gt; li &gt; a {
    padding-bottom: 15px !important;
}
.left-right #et-navigation {
    padding-top: 15px;
}		</style>
		<script type="text/javascript">
		jQuery(function() {
			jQuery("body.page-id-5 article a, body.page-id-7 article a, body.page-id-12 article a").attr("target","_blank");
		});
		function popitup(url) {
			newwindow=window.open(url,'name','height=200,width=480');
			if (window.focus) {newwindow.focus()}
			return false;
		}
	</script>

<link rel='stylesheet' id='et-gf-lato-css'  href='https://fonts.googleapis.com/css?family=Lato:400,100,100italic,300,300italic,400italic,700,700italic,900,900italic&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://kstk-org.s3.amazonaws.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://kstk-org.s3.amazonaws.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.7.2' type='text/css' media='all' />
</head>
<body class="post-template-default single single-post postid-31348 single-format-standard _masterslider _msp_version_3.1.2 SS_Schedule symple-shortcodes  symple-shortcodes-responsive et_extra et_non_fixed_nav boxed_layout et_pb_gutters4 et_hide_nav et_primary_nav_dropdown_animation_flipInX et_fullwidth_secondary_nav et_secondary_nav_dropdown_animation_Default et_pb_no_sidebar_vertical_divider with_sidebar with_sidebar_right et_includes_sidebar unknown">
	<div id="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
													<div class="et-listen">
								<h4 class="et-listen-label">
									<a href="https://www.kstk.org/wp-content/themes/kstk_extra/listen_popup.php" onclick="return popitup('https://www.kstk.org/wp-content/themes/kstk_extra/listen_popup.php')">Listen Live</a>
								</h4>
							</div>
							
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/kstkradio" target="_blank" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/kstkradio" target="_blank" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://www.instagram.com/kstkradio/" target="_blank" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://www.kstk.org/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				
		<!-- MasterSlider -->
		<div id="P_MS58b0e76614f99" class="master-slider-parent banner-header  ms-parent-id-2" style="max-width:2000px;"  >

			
			<!-- MasterSlider Main -->
			<div id="MS58b0e76614f99" class="master-slider ms-skin-light-6 round-skin" >
				 				 

			<div  class="ms-slide" data-delay="3" data-fill-mode="fill"   >
					<img src="https://kstk-org.s3.amazonaws.com/wp-content/plugins/masterslider/public/assets/css/blank.gif" alt="" title="KSTK-1265x125-banner2" data-src="https://kstk-org.s3.amazonaws.com/wp-content/uploads/2017/02/KSTK-1265x125-banner2.jpg" />
	<a href="http://www.kstk.org/"     >KSTK-1265x125-banner2</a>


				</div>

			</div>
			<!-- END MasterSlider Main -->

			 
		</div>
		<!-- END MasterSlider -->

		<script>
		( window.MSReady = window.MSReady || [] ).push( function( $ ) {

			"use strict";
			var masterslider_4f99 = new MasterSlider();

			// slider controls
			// slider setup
			masterslider_4f99.setup("MS58b0e76614f99", {
				width           : 2000,
				height          : 200,
				minHeight       : 0,
				space           : 0,
				start           : 1,
				grabCursor      : false,
				swipe           : false,
				mouse           : false,
				keyboard        : false,
				layout          : "boxed",
				wheel           : false,
				autoplay        : false,
                instantStartLayers:false,
				mobileBGVideo:false,
				loop            : false,
				shuffle         : false,
				preload         : 0,
				heightLimit     : true,
				autoHeight      : false,
				smoothHeight    : true,
				endPause        : false,
				overPause       : false,
				fillMode        : "fill",
				centerControls  : false,
				startOnAppear   : false,
				layersMode      : "center",
				autofillTarget  : "",
				hideLayers      : false,
				fullscreenMargin: 0,
				speed           : 20,
				dir             : "h",
				parallaxMode    : 'swipe',
				view            : "fade"
			});

			
			window.masterslider_instances = window.masterslider_instances || [];
			window.masterslider_instances.push( masterslider_4f99 );
		});
		</script>

				<div id="main-header" data-fixed-height="80">
					<div class="container">

													<div class="et-listen">
								<h4 class="et-listen-label">
									<a href="https://www.kstk.org/wp-content/themes/kstk_extra/listen_popup.php" onclick="return popitup('https://www.kstk.org/wp-content/themes/kstk_extra/listen_popup.php')">Listen Live</a>
								</h4>
							</div>
						
					<!-- ET Ad -->
						
						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav et_disable_top_tier"><li id="menu-item-639" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-639"><a href="https://www.kstk.org/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-638" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-638"><a href="https://www.kstk.org/category/news/local-news/">Local News</a></li>
	<li id="menu-item-637" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-637"><a href="https://www.kstk.org/southeast-news/">Southeast News</a></li>
	<li id="menu-item-633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-633"><a href="https://www.kstk.org/alaska-news/">Alaska News</a></li>
	<li id="menu-item-635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-635"><a href="https://www.kstk.org/national-news/">National News</a></li>
</ul>
</li>
<li id="menu-item-632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-632"><a href="https://www.kstk.org/about-kstk/">About</a>
<ul class="sub-menu">
	<li id="menu-item-30207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30207"><a href="https://www.kstk.org/stikine-river-radio/">About Stikine River Radio</a></li>
	<li id="menu-item-9830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9830"><a href="https://www.kstk.org/mission-statement/">Our Mission</a></li>
	<li id="menu-item-1283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1283"><a href="https://www.kstk.org/board-of-directors/">Board of Directors</a></li>
	<li id="menu-item-1284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1284"><a href="https://www.kstk.org/kstk-staff/">KSTK Staff</a></li>
	<li id="menu-item-8188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8188"><a href="https://www.kstk.org/public-media-code-of-integrity-2/">Public Media Code of Integrity</a></li>
	<li id="menu-item-8166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8166"><a href="https://www.kstk.org/cab/">Community Advisory Board</a></li>
	<li id="menu-item-8160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8160"><a href="https://www.kstk.org/commentary-policy/">On Air Commentary Policy</a></li>
	<li id="menu-item-11134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11134"><a href="https://www.kstk.org/commenting-guidelines/">Commenting Guidelines</a></li>
	<li id="menu-item-8154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8154"><a href="https://www.kstk.org/financial-and-990-information/">Financial and 990 Information</a></li>
	<li id="menu-item-8570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8570"><a href="https://www.kstk.org/local-content-and-services/">Local Content and Services</a></li>
</ul>
</li>
<li id="menu-item-1365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1365"><a href="https://webpledge.coastalaska.org/alleg/WebModuleV862/Donate.aspx?P=05WEB&#038;PAGETYPE=PLG&#038;CHECK=qkxsnr0UcgjiQl+yqVkEd4HJipnY8PNT">Contribute</a>
<ul class="sub-menu">
	<li id="menu-item-30208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30208"><a href="https://coastalaska.secureallegiance.com/ktoo/WebModule/Donate.aspx?P=05WEB&#038;PAGETYPE=PLG&#038;CHECK=qkxsnr0UcgjiQl%2byqVkEd4HJipnY8PNT">Become a Member</a></li>
	<li id="menu-item-7540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7540"><a href="https://www.kstk.org/supporting-kstk-faq/">Membership FAQ</a></li>
	<li id="menu-item-7579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7579"><a href="https://www.kstk.org/underwriting/">Underwriting/Sponsorship</a></li>
	<li id="menu-item-8571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8571"><a href="https://www.kstk.org/ways-to-support-kstk/">Get Involved!</a></li>
</ul>
</li>
<li id="menu-item-3451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3451"><a href="https://www.kstk.org/program-schedule-2/">Program Schedule</a></li>
<li id="menu-item-5759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5759"><a href="https://www.kstk.org/contact-us-3/">Contact Us</a></li>
<li id="menu-item-8397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8397"><a href="https://www.kstk.org/community-calendar-2/">Community Calendar</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-31348" class="module single-post-module post-31348 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news category-local-news category-syndicated et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Ocean acidification in Southeast, tribal network seeks regional impact</h1>
								<div class="post-meta">
									<p>Posted by Aaron Bolton, KSTK News | <span class="updated">Feb 24, 2017</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<a href="https://www.kstk.org/2017/02/24/ocean-acidification-southeast-tribal-network-seeks-regional-impact/" title="Ocean acidification in Southeast, tribal network seeks regional impact" class="featured-image">
				<img src="https://kstk-org.s3.amazonaws.com/wp-content/uploads/2017/02/buoy-picture-1280x640.jpg" alt="Ocean acidification in Southeast, tribal network seeks regional impact" />
			</a>							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p>Ocean acidification has been big news lately. Experts have spoken about the possible consequences for shellfish and the critters that eat them but, its actual impact in Southeast Alaska is not known. Southeast Alaska Tribal Ocean Research, a network of 15 Southeast tribes, hopes to answer that question.</p>
<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-31348-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://kstk-org.s3.amazonaws.com/wp-content/uploads/2017/02/24SEATOR.mp3?_=1" /><a href="https://kstk-org.s3.amazonaws.com/wp-content/uploads/2017/02/24SEATOR.mp3">https://www.kstk.org/wp-content/uploads/2017/02/24SEATOR.mp3</a></audio>
<p>&nbsp;</p>
<p>Wrangell and fourteen other tribes have participated in the Southeast Alaska Tribal Ocean Research program, collecting clams and cockles for paralytic shellfish poison testing. The Sitka Tribe of Alaska heads the initiative and now wants to get a baseline for ocean acidification in the region.</p>
<p>Sitka tribe Environmental Specialist Esther Kennedy explains that monitoring ocean acidification in near-shore environments has been quite difficult until recently.</p>
<p>“Most of the research on OA to date has been done in the open ocean,” said Kennedy.</p>
<p>These environments naturally have wide swings in ocean chemistry due to stream and river volume changes, storms and droughts, and proximity to the open ocean.</p>
<p>“I suspect that Sitka Sound will look a lot more like the Gulf of Alaska than it will look like Wrangell with its huge fresh water input from the Stikine,” Kennedy noted. “One of the interesting things will be can we start to see say gradience and effects of ocean acidification as we move from the outer coast to the even more coastal environments.”</p>
<p>The project aims to get a baseline for Southeast waters. Some data will be obtained through a buoy in Sitka Sound that will measure PH levels and dissolved carbon dioxide in the water, a slice of the many variables measured to indicate ocean acidification. The buoy will help answer the main concern of the environmental issue, how difficult it is for organisms to form a shell.</p>
<div id="attachment_31350" style="width: 310px" class="wp-caption alignright"><img class="size-medium wp-image-31350" src="https://kstk-org.s3.amazonaws.com/wp-content/uploads/2017/02/Burkolator-300x169.jpg" alt="" width="300" height="169" srcset="https://kstk-org.s3.amazonaws.com/wp-content/uploads/2017/02/Burkolator-300x169.jpg 300w, https://kstk-org.s3.amazonaws.com/wp-content/uploads/2017/02/Burkolator-768x432.jpg 768w, https://kstk-org.s3.amazonaws.com/wp-content/uploads/2017/02/Burkolator-1024x576.jpg 1024w, https://kstk-org.s3.amazonaws.com/wp-content/uploads/2017/02/Burkolator-1080x608.jpg 1080w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Inside a Burkolator, an instrument used measure several variables indicating ocean acidification. (Courtesy of Southeast Alaska Tribal Ocean Research)</p></div>
<p>“That plays into the second part of our ocean acidification project where we are now installing a Burkolator in our lab,” said Kennedy.</p>
<p>A Burkolator is a machine that will be constantly taking measurements in one of Stika’s harbors, but will also test samples sent in by 14 tribes across the region. The Wrangell Cooperative Association monitors phytoplankton and collects clam and cockle samples at two popular sites south of town, Shoemaker Bay Harbor and Pats Creek Landing. Shellfish samples are sent to the lab in Sitka for testing, and the results are dispersed on the program’s website.&nbsp;</p>
<p>Chris Hatton, WCA’s Indian Environmental General Assistance Program coordinator, said the tribe is excited to participate.</p>
<p>“Because we are already going to some of these locations once a week and sometimes more than once a week, we’ll be able to grab a sample in a special brown jar. Then that jar will be stored for a bit and sent to Sitka where they can analyze it at four levels of acidification and other things in the water,” Hatton explained. “It’ll be great to get a baseline because that’s what we don’t have yet.”</p>
<p>Hatton added she’s interested to see how Wrangell’s large freshwater influence plays out when it comes to ocean acidification and paralytic shellfish poisoning.</p>
<p>“With our PSP results, I think we are all realizing there is the chance and there are cockles and clams that are higher in PSP than what we recommend for consumption,” said Hatton. “Our fresh water maybe helps us, but it doesn’t keep us safe necessarily.”</p>
<p>Kennedy said with such environmental diversity in Southeast, she hopes to use the project’s data as a model for other parts of Alaska. Data from the open ocean will be used to tease out the large variabilities of near-shore environments.</p>
<p>Kennedy noted measuring ocean acidification will also answer questions about the impacts of fewer shell-forming organisms.</p>
<p>“An indirect effect would be less food for other creatures such as crustaceans, which are also going to have shell-forming difficulties, but also salmon, marine mammals will have a more difficult time finding food,” Kennedy explained.</p>
<p>Kennedy hopes to have the buoy up and running within a month and plans to start testing samples from around the region in September.</p>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://www.kstk.org/2017/02/24/ocean-acidification-southeast-tribal-network-seeks-regional-impact/&#038;t=Ocean%20acidification%20in%20Southeast%2C%20tribal%20network%20seeks%20regional%20impact" class="social-share-link" title="Share &quot;Ocean acidification in Southeast, tribal network seeks regional impact&quot; via Facebook" data-network-name="facebook" data-share-title="Ocean acidification in Southeast, tribal network seeks regional impact" data-share-url="https://www.kstk.org/2017/02/24/ocean-acidification-southeast-tribal-network-seeks-regional-impact/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Ocean%20acidification%20in%20Southeast%2C%20tribal%20network%20seeks%20regional%20impact%20https://www.kstk.org/2017/02/24/ocean-acidification-southeast-tribal-network-seeks-regional-impact/" class="social-share-link" title="Share &quot;Ocean acidification in Southeast, tribal network seeks regional impact&quot; via Twitter" data-network-name="twitter" data-share-title="Ocean acidification in Southeast, tribal network seeks regional impact" data-share-url="https://www.kstk.org/2017/02/24/ocean-acidification-southeast-tribal-network-seeks-regional-impact/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://www.kstk.org/2017/02/24/ocean-acidification-southeast-tribal-network-seeks-regional-impact/&#038;t=Ocean%20acidification%20in%20Southeast%2C%20tribal%20network%20seeks%20regional%20impact" class="social-share-link" title="Share &quot;Ocean acidification in Southeast, tribal network seeks regional impact&quot; via Google +" data-network-name="googleplus" data-share-title="Ocean acidification in Southeast, tribal network seeks regional impact" data-share-url="https://www.kstk.org/2017/02/24/ocean-acidification-southeast-tribal-network-seeks-regional-impact/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://www.kstk.org/2017/02/24/ocean-acidification-southeast-tribal-network-seeks-regional-impact/&#038;t=Ocean%20acidification%20in%20Southeast%2C%20tribal%20network%20seeks%20regional%20impact" class="social-share-link" title="Share &quot;Ocean acidification in Southeast, tribal network seeks regional impact&quot; via Tumblr" data-network-name="tumblr" data-share-title="Ocean acidification in Southeast, tribal network seeks regional impact" data-share-url="https://www.kstk.org/2017/02/24/ocean-acidification-southeast-tribal-network-seeks-regional-impact/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://www.kstk.org/2017/02/24/ocean-acidification-southeast-tribal-network-seeks-regional-impact/&#038;description=Ocean%20acidification%20in%20Southeast%2C%20tribal%20network%20seeks%20regional%20impact&#038;media=https://kstk-org.s3.amazonaws.com/wp-content/uploads/2017/02/buoy-picture-150x150.jpg" class="social-share-link" title="Share &quot;Ocean acidification in Southeast, tribal network seeks regional impact&quot; via Pinterest" data-network-name="pinterest" data-share-title="Ocean acidification in Southeast, tribal network seeks regional impact" data-share-url="https://www.kstk.org/2017/02/24/ocean-acidification-southeast-tribal-network-seeks-regional-impact/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://www.kstk.org/2017/02/24/ocean-acidification-southeast-tribal-network-seeks-regional-impact/&#038;title=Ocean%20acidification%20in%20Southeast%2C%20tribal%20network%20seeks%20regional%20impact" class="social-share-link" title="Share &quot;Ocean acidification in Southeast, tribal network seeks regional impact&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Ocean acidification in Southeast, tribal network seeks regional impact" data-share-url="https://www.kstk.org/2017/02/24/ocean-acidification-southeast-tribal-network-seeks-regional-impact/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #6dd69c;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://www.kstk.org/2017/02/24/fish-and-game-experiments-with-new-moose-counting-method/" rel="prev"><span class="button">Previous</span><span class="title">Fish and Game experiments with new moose counting method</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
						
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="widget_sp_image-3" class="et_pb_widget widget_sp_image"><h4 class="widgettitle">KSTK_Donate</h4><a href="https://coastalaska.secureallegiance.com/ktoo/WebModule/Donate.aspx?P=05WEB&#038;PAGETYPE=PLG&#038;CHECK=qkxsnr0UcgjiQl%2byqVkEd4HJipnY8PNT" id="" target="_blank" class="widget_sp_image-image-link" title="KSTK_Donate" rel=""><img width="187" height="96" alt="KSTK_Donate" class="attachment-full aligncenter" style="max-width: 100%;" src="https://kstk-org.s3.amazonaws.com/wp-content/uploads/2013/11/donate_fish.jpg" /></a></div> <!-- end .et_pb_widget --><div id="widget_sp_image-4" class="et_pb_widget widget_sp_image"><h4 class="widgettitle">Lovalaska PickClickGive White on Green</h4><a href="http://pfd.alaska.gov/" id="" target="_blank" class="widget_sp_image-image-link" title="Lovalaska PickClickGive White on Green" rel=""><img width="675" height="269" alt="Lovalaska PickClickGive White on Green" class="attachment-full" style="max-width: 100%;" src="https://kstk-org.s3.amazonaws.com/wp-content/uploads/2013/11/Lovalaska-PickClickGive-White-on-Green.jpg" /></a></div> <!-- end .et_pb_widget --><div id="widget_sp_image-8" class="et_pb_widget widget_sp_image"><h4 class="widgettitle">noaa-transparent-logo_KSTK</h4><a href="http://forecast.weather.gov/MapClick.php?lat=56.47284587693679&#038;lon=-132.3872200119933#.WJ0dSVUrJph" id="" target="_blank" class="widget_sp_image-image-link" title="noaa-transparent-logo_KSTK" rel=""><img width="500" height="500" alt="noaa-transparent-logo_KSTK" class="attachment-full" style="max-width: 100%;" src="https://kstk-org.s3.amazonaws.com/wp-content/uploads/2017/02/noaa-transparent-logo_KSTK.jpg" /></a></div> <!-- end .et_pb_widget --><div id="text-35" class="et_pb_widget widget_text"><h4 class="widgettitle">Community Calendar</h4>			<div class="textwidget"><p><iframe src="https://www.google.com/calendar/embed?mode=AGENDA&amp;height=400&amp;wkst=1&amp;bgcolor=%23FFFFFF&amp;src=stikineradio%40gmail.com&amp;color=%23AB8B00&amp;ctz=America%2FAnchorage" style=" border-width:0 " width="300" height="500" frameborder="0" scrolling="no"></iframe></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="text-4" class="et_pb_widget widget_text"><h4 class="widgettitle">Facebook Feed</h4>			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-like-box" data-href="http://www.facebook.com/pages/KSTK-FM-Public-Radio/95084311872" data-width="370" data-show-faces="true" data-stream="true" data-header="true" force_wall="true"></div></div>
		</div> <!-- end .et_pb_widget --><div id="linkcat-663" class="et_pb_widget widget_links"><h4 class="widgettitle">2017 Homepage Links</h4>
	<ul class='xoxo blogroll'>
<li><a href="http://forecast.weather.gov/MapClick.php?zoneid=AKZ026" title="Wrangell and Vicinity Weather" target="_blank">Local Zone Forecast</a></li>
<li><a href="http://forecast.weather.gov/product.php?site=NWS&#038;issuedby=AJK&#038;product=CWF&#038;format=txt&#038;version=1&#038;glossary=0" title="Dixon Entrance to Skagway" target="_blank">Marine Weather</a></li>
<li><a href="http://www.ndbc.noaa.gov/station_page.php?station=lcna2" target="_blank">Lincoln Rock</a></li>
<li><a href="http://waterdata.usgs.gov/nwis/uv?15024800" target="_blank">Stikine River Gauge</a></li>
<li><a href="http://wcatwc.arh.noaa.gov/" title="National Tsunami Warning Center" target="_blank">Tsunami Center</a></li>
<li><a href="http://www.wrangell.com" target="_blank">City of Wrangell</a></li>
<li><a href="https://www.facebook.com/CastleMountainEntertainment" target="_blank">Castle Mountain Entertainment</a></li>

	</ul>
</div> <!-- end .et_pb_widget -->
</div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_4">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info (edited by Rick) -->
				<p id="footer-info">© 2016 Wragell Radio Group</p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li id="menu-item-629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-629"><a href="https://www.kstk.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-10770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10770"><a href="https://www.kstk.org/contact-us-3/">Contact Us</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/kstkradio" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/kstkradio" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://www.instagram.com/kstkradio/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
	<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.kstk.org/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-global-functions.js?ver=2.0.33'></script>
<script type='text/javascript' src='https://kstk-org.s3.amazonaws.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.kstk.org/wp-content/themes/Extra/scripts/ext/jquery.waypoints.min.js?ver=2.0.33'></script>
<script type='text/javascript' src='https://www.kstk.org/wp-content/themes/Extra/scripts/ext/jquery.fitvids.min.js?ver=2.0.33'></script>
<script type='text/javascript' src='https://kstk-org.s3.amazonaws.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.kstk.org\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.kstk.org\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","rating_nonce":"f9a3331b50","timeline_nonce":"5b9e99b99b","blog_feed_nonce":"c43308eb85","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kstk.org/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.0.33'></script>
<script type='text/javascript' src='https://www.kstk.org/wp-content/themes/Extra/scripts/ext/jquery.raty.min.js?ver=2.0.33'></script>
<script type='text/javascript' src='https://www.kstk.org/wp-content/themes/Extra/includes/builder/scripts/jquery.fitvids.js?ver=2.0.33'></script>
<script type='text/javascript' src='https://kstk-org.s3.amazonaws.com/wp-content/plugins/symple-shortcodes/shortcodes/js/magnific-popup.min.js?ver=0.9.4'></script>
<script type='text/javascript' src='https://www.kstk.org/wp-content/themes/Extra/includes/builder/scripts/jquery.mobile.custom.min.js?ver=2.0.33'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"https:\/\/www.kstk.org\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.kstk.org\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.kstk.org\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"b33939f3e0","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"65dea857d3","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"31348","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kstk.org/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-scripts.js?ver=2.0.33'></script>
<script type='text/javascript' src='https://kstk-org.s3.amazonaws.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://kstk-org.s3.amazonaws.com/wp-content/plugins/masterslider/public/assets/js/jquery.easing.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='https://kstk-org.s3.amazonaws.com/wp-content/plugins/masterslider/public/assets/js/masterslider.min.js?ver=3.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kstk-org.s3.amazonaws.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='https://kstk-org.s3.amazonaws.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.7.2'></script>
<script>
  (function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
    t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
  })(window, document, '_gscq','script','//widgets.getsitecontrol.com/25598/script.js');
</script><script>  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');  ga('create', '', 'auto');  ga('send', 'pageview');</script><style type="text/css" id="et-builder-page-custom-style">
				 .et_pb_bg_layout_dark { color: #ffffff !important; } .page.et_pb_pagebuilder_layout #main-content { background-color: rgba(255,255,255,0); } .et_pb_section { background-color: #ffffff; }
			</style></body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Content Delivery Network via Amazon Web Services: S3: kstk-org.s3.amazonaws.com

 Served from: www.kstk.org @ 2017-02-24 08:10:19 by W3 Total Cache -->